Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't boot back up properly after using Driver Verifier

16 Mar 2014   #1

Windows 7 Home Premium 64-bit
Can't boot back up properly after using Driver Verifier

I recently used Driver Verifier as I was experiencing constant hard hangs. I followed all the steps on this pageUsing Driver Verifier to identify issues with Drivers and got the BSoD I guess I was looking for:
Can't boot back up properly after using Driver Verifier-toronto-20140316-00149.jpg

So after that I rebooted and only got the option to either Launch Startup Repair or try to Start Windows Normally. Trying to Start Windows Normally would just result in the BSoD above so I tried doing Startup Repair but it would not detect my Windows installation. Because of that I can't restore my system to the point before I ran the verifier.
Can't boot back up properly after using Driver Verifier-toronto-20140316-00150.jpg

My System SpecsSystem Spec
16 Mar 2014   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot

Did you try clicking Load Drivers? Does it detect the system then?

Can you boot into safe mode?

It looks as though Diver Verifier may have trashed your install, or at very least, your MBR. You might be looking at the very real possibility that your install is unrecoverable. I hope not.
My System SpecsSystem Spec
16 Mar 2014   #3

Windows 7 Home Premium 64-bit

There is no option to boot in safe mode. I'm still trying to figure out which driver I'm supposed to look for from the list, about 1/3 way down now...

Update: Tried inserting a boot USB for Windows 7 I made and used a while back. Got something like this Error: oxc000000f "An error occured while attmepting to read the boot configuration data File: \Boot\BCD"
My System SpecsSystem Spec

16 Mar 2014   #4

Windows 10 Home x64

Maybe you have a backup image and you can use that? I guess if you did you would have already done it

These situations cause us to start being sure we have a backup/image on another drive just in case.
My System SpecsSystem Spec
16 Mar 2014   #5

Windows 7 Home Premium 64-bit

Yep, and already kicking myself for not having one. I've looked up a bunch of solutions, all I could come up with was that my hard drive is being unresponsive or something. Any more ideas?
My System SpecsSystem Spec
16 Mar 2014   #6

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Looks like smartdefragdriver.sys is the culprit.

It could be a start type 0 driver with filters.

The way round that is to try and replace the system hive with a backup.

There are usually backup hives in windows\system32\config\regback.

Check it isn't zero bytes, then just copy it into windows\system32\config, overwritting the existing System hive.

You will need something bootable for that. Paragon rescue kit is worth a go, it has a useful file transfer wizard.

OR load the System up remotely with a registry editor and set it to type 4. You should find it under SYSTEM\ControlSet001\Services

You will also need to have a look at this key and if there are any Upperfilters, delete them.


Windows doesn't seem to be able to pick up the drive, so try something linux which go for the drive controller directly.

Something like this PC Regedit, Create, delete and edit Windows registry key-values without Windows.
My System SpecsSystem Spec
16 Mar 2014   #7

Windows 7 Home Premium 64-bit

Ok so I attempted to use the PC Regedit thing and I got this:
Failed to start window, please mark the message below and contract for technical support
Video is ATI Technologies Inc Unknown device 6818, using Xorg(ati) Server

As for the first solution, well you're gonna have to explain like I'm five.
My System SpecsSystem Spec
16 Mar 2014   #8
Microsoft MVP

Windows 7 Ult. x64

Did you try rebooting in Safe Mode and then disabling Driver Verifier, then trying to boot normally?
My System SpecsSystem Spec
16 Mar 2014   #9

Windows 7 Home Premium 64-bit

Tried hitting F8 multiple times at startup, no such luck.
My System SpecsSystem Spec
16 Mar 2014   #10

Windows 7 ultimate 64-bit

unfortunately; this looks to be like that driver verifier did more harm than good. Which unfortunately happens more often than not. Did you remember to backup your important items like documents etc? I hope so because there is a distinct possibility that you may have to wipe the drive clean and do a clean install. Especially if it cant find the operating system when you try to do a repair install and it doesnt show your hard drive where you installed the o.s. at all.
My System SpecsSystem Spec

 Can't boot back up properly after using Driver Verifier

Thread Tools

Similar help and support threads
Thread Forum
BSOD Fairly Often. Driver Verifier Enabled = BSOD on Boot Every Time
I have a relatively new computer that I've built and I've been getting BSOD's for a while. At first I thought it was because the pagefile was disabled, but that was just why they weren't getting logged to MiniDump. Then I got it enabled again and now I'm getting a lot of BSODs. It's been 0x3b...
BSOD Help and Support
Multiple BSOD. Driver Verifier Driver caught a driver corrupting
I have had BSOD for a while and being super busy I did not have time to look at it and get it fixed. Well Being a computer guy I assumed I could fix it myself. But with tons of research and trying to use every guide I can find I decided to try here(probably should have came here first). Today I...
BSOD Help and Support
BSODs (No Minidumps, Driver Verifier freezes OS on boot)
So I've been getting BSODs lately. I would get the occasional one, but lately I've been able to have them happen without fail when trying to both host and play on a Minecraft server. I did 2 passes with Windows' 'Diagnose your computer's memory problems' tool and it found no error, so I assume...
BSOD Help and Support
BSOD 0x0000000A After enabling driver verifier, cannot boot windows
Hi running Windows 7 64 bit home premium. Enabled driver verifier as I was getting BSOD, cannot boot into Windows because of the STOP error 0x0000000A IRQL not less or equal, have loaded system defaults and still no joy. AMD 1090T X6 with 8GB 2x4Gb of crucial tactical tracer elite RAM SPD at...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:51.
Twitter Facebook Google+