Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Booting Problem

17 Mar 2014   #1
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 
Booting Problem

I have run across a strange problem with my laptop. It boots up OK, but when it gets to the desktop, the icons are there but the Start Button is just a yellow light. The PC is still loading and just continues to load.
I did an Image Restore to a date before I had the problem, but I still have it. Have any of you heard of this before?


My System SpecsSystem Spec
.
17 Mar 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

hmmm...sounds like a unusual one to me. But; it could be that the icons need to be "rebuilt". consider trying this link to instructions on how to rebuild icons here; this might resolve it:

Icon Cache - Rebuild
My System SpecsSystem Spec
17 Mar 2014   #3
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by matts6887 View Post
hmmm...sounds like a unusual one to me. But; it could be that the icons need to be "rebuilt". consider trying this link to instructions on how to rebuild icons here; this might resolve it:

Icon Cache - Rebuild

No, the icons are fine. It is only the Start Button that is blurry and can't be read. I did a System Restore and it is OK, but I have done that before and the next time I turned it on, same problem. I will just wait a coupled days and see if it is fixed now. Thanks,
My System SpecsSystem Spec
.

Reply

 Booting Problem




Thread Tools




Similar help and support threads
Thread Forum
problem with booting my pc
Hello A few hours ago I installed a program called spyhunter. He searched for some spywares. He found a lot. But at the end I had to reboot the pc to succeed the removal of those spywares. I did it. All of a sudden, while rebooting, a blak screen appeared with some codes etc. You can see it on...
General Discussion
Booting Problem
Hello, I'am new to these forums so please forgive me for any mistakes here. Today I decided to put the HDD that was in my custom computer into my girlfriends older gateway because I have tons of games on my HDD that hers doesnt have. So I remove hers and put mine in, and I get a green screen...
General Discussion
Booting Problem
I have 3 drives installed 2 SATA and one IDE First SATA has the OS(Win7 Ultimate) installed, and the others have been wiped and just used for storage now. Checked the bootup order in BIOS and the OS drive is selected for first boot. The problem is when i turn the PC on it beeps once then...
Hardware & Devices
Problem when booting
Hi, so I had xp and installed a copy of Win7 utl. Later I found out I was fooled and the key was no good. I found a way to get back to XP. Now I bought win7 Home Premium form office max and yes it's real. But now when I boot I am having problems and it is almost trying to boot into the win7 ult. Is...
Installation & Setup
Problem booting up...
I am having a problem. My computer was working perfectly. But yesterday I was moving around with my computer and I think I accidently did something and the screen went blank. I tried to reboot the PC but it does nothing. It turns on but does not boot up and nothing shows up on the screen. I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App