Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Run as Administrator option missing

01 Apr 2014   #1

Run as Administrator option missing

and so is compatibility mode and that is why I bought the Windows 7 64 bit Professional version. Does anyone know how I can get this to show up?


My System SpecsSystem Spec
01 Apr 2014   #2

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64

Welcome to the forum.

Missing from Where? Where are you looking?

What are you trying to run as administrator?
My System SpecsSystem Spec
01 Apr 2014   #3

Windows 7 Home Premium 64-bit

My System SpecsSystem Spec

01 Apr 2014   #4


After I posted the message, I then decided to try a different file and the option was there. What was odd was, I had just installed the same software on another pc, running Windows 7, same version and had the option Run as Administrator. But anyway, all is well...thanks for your kind responses.

My System SpecsSystem Spec

 Run as Administrator option missing

Thread Tools

Similar help and support threads
Thread Forum
WMP missing as option in DVD Autoplay
Somewhere along the way, the handler for Windows Media Player disappeared from the DVD Autoplay list. Is there a simple reg fix to put it back? I found one for Media Center, but not WMP. Thanks.
Music, Pictures & Video
Is there another option I am missing?
Hi: I recently purchased a new laptop (Acer) with Windows 7 Home Premium x64 installed. No disc was sent with my new laptop (I understand this to be common now). I may either purchase an eRecovery disc from the manufacturer or create my own eRecovery discs. However, I want to do a format and...
Installation & Setup
No Run as Administrator option on an admin account
I am running Windows 7 Pro. The last couple of pieces of software that I've tried to intall, over the last couple of days, have produced a 1303 error (insufficient authority to change start menu). The usual advice that I can find says to right click on the program and then choose Run as...
General Discussion
Missing pin to taskbar option
When I right-click on a folder or file it doesn't give me the option to Pin to task bar or pin to start menu. It works on my friends PC. What is the problem? Regards, Core7
Run as Administrator Missing
I am the administrator and run as such. I have a some files in my directories locked and I can not access them; tried the right click to use "run as administrator" but "run as administrator" is missing from the list of options. Gratefull for any help in solving thse problems: 1. why are...
General Discussion
'New Shortcut' Option Missing
Hello all: I'm needing to create a shortcut, but the context menu that normally lists 'new shortcut' is missing. If it were just a shorcut to an exe or something I would just copy and past link, but I'm needing to create a shortcut for 'RunDll32 DwmApi #105'. But I can't seem to do that. I...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App