Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean installation of Windows 7 64bit, Black Screen Hand for 2 minutes

01 May 2014   #1
Giaccovitch

Windows 7 Ultimate x64
 
 
Clean installation of Windows 7 64bit, Black Screen Hand for 2 minutes

Hi, I ran my computer for about 2 days with the clean installation of Windows on my SSD and it was running fine. Now whenever I start up my computer after the Starting Windows Logo, my screen hangs on a black screen for around 1-2mins without a cursor, and then proceeds to the Welcome screen, starting up normally. This was the main reason why I reintalled Windows and I thought it would fix this problem, which it did not... I have uninstalled Avast! and installed Microsoft Security Essentials, tired reinstalling graphics drivers. I can enter Safe Mode without any problems. The problem occurred after I installed 95 required Windows Update's and after the installation I booted into safe mode to try and delete Windows from my HDD. I failed at doing that so I restarted my computer normally and the black screen hang occurred. I ran a boot manager log and I will upload it (Windows Performance Analyzer Session File is contained in the ZIP). Thanks.
Edit: Hang* made a mistake in the title sorry.




Attached Files
File Type: txt DxDiag.txt (41.2 KB, 1 views)
File Type: zip Boot.zip (17.7 KB, 0 views)
My System SpecsSystem Spec
.
01 May 2014   #2
cyanna

windows 7 ultimate x64
 
 

you might want to check out this topic Startup delay with blank screen...

This however sounds worrisome
Quote:
I booted into safe mode to try and delete Windows from my HDD. I failed at doing that
My System SpecsSystem Spec
01 May 2014   #3
Giaccovitch

Windows 7 Ultimate x64
 
 

[QUOTE=cyanna;2764168] you might want to check out this topic Startup delay with blank screen...

I went through all of that, trying disabling the services etc... Didn't work unfortunately.
My System SpecsSystem Spec
.

01 May 2014   #4
Giaccovitch

Windows 7 Ultimate x64
 
 

The Boot.zip contains a smaller version of this file > http://goo.gl/WSFSsk
My System SpecsSystem Spec
01 May 2014   #5
cyanna

windows 7 ultimate x64
 
 

I'm afraid that AFAIK you can't just open an Event viewer file from one computer on a different one (there is a way but the data has to be collected in a special way on the source computer)
Considering that your problems started
Quote:
after I installed 95 required Windows Update's and after the installation I booted into safe mode to try and delete Windows from my HDD
You could check what updates were installed, in particular if any drivers were installed, and try to roll back/uninstall those.
It will probably be easier to just reinstall but make a backup before you start updating windows. Don't allow Windows update to update your drivers and don't install 95 updates all at the same time! Reboot the computer in between batches of updates and check that things are working as expected before you install the next batch.
My System SpecsSystem Spec
02 May 2014   #6
Giaccovitch

Windows 7 Ultimate x64
 
 

Thanks for the reply, the problem is that It is random when it happens. Some days on cold boot it doesn't, some other days it does, very weird.
My System SpecsSystem Spec
02 May 2014   #7
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by cyanna View Post
you might want to check out this topic Startup delay with blank screen...

This however sounds worrisome
Quote:
I booted into safe mode to try and delete Windows from my HDD. I failed at doing that
You can`t delete windows if your booted into windows.

Hopefully a fresh install will fix it.
My System SpecsSystem Spec
02 May 2014   #8
Giaccovitch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Quote   Quote: Originally Posted by cyanna View Post
you might want to check out this topic Startup delay with blank screen...

This however sounds worrisome
Quote:
I booted into safe mode to try and delete Windows from my HDD. I failed at doing that
You can`t delete windows if your booted into windows.

Hopefully a fresh install will fix it.
It is on my HDD with all my games and stuff on it, I boot into Windows on my SSD, I've tried to overwrite permissions but it doesn't seem to work.
My System SpecsSystem Spec
02 May 2014   #9
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What`s on your hdd with the games ???
My System SpecsSystem Spec
02 May 2014   #10
Giaccovitch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
What`s on your hdd with the games ???
Games, and the windows installation, its full so I cant transfer them to my SSD and format the HDD.
My System SpecsSystem Spec
Reply

 Clean installation of Windows 7 64bit, Black Screen Hand for 2 minutes




Thread Tools




Similar help and support threads
Thread Forum
Clean install of a Windows 7 Pro OEM on a second hand workstation
Hi, I bought a second hand HP Workstation. I am going to mess with the partitions and hard drive setup a little, maybe upgrade some drives, so I need an installation media for Windows 7 Pro. The builder in System Information is set to the name of the seller. There is no recovery...
Installation & Setup
Windows 7 ssd taking upwards of three minutes to boot- black screen
Hi there, I really need some help with my computer. About a month ago I bought an ssd, which allowed me to boot up windows in about 15 seconds. It still worked until last night, when I restarted my computer because one of my storage hard drives was disconnected. When I tried to boot back up, it...
General Discussion
Black Screen after Windows Logo - waits 2 minutes, then able to login
HI everyone I am a noob here, so firstly can I say thanks in advance for any help you can give me on a frustrating problem. I also hope this is in the right place as it's not Blue screen, it's a black screen! My System - custom build, Intel Core i5 760 @ 2.8GHz, DDR3 SDRAM, Windows 7 x64...
BSOD Help and Support
Sudden Reboot (Win7 64bit) after Installation Complete & Black Screen
Hi, I have problems entering windows after the first installation of Windows 7 64 bit built 7000. After seconds the welcome (splash) screen appears, the windows suddenly reboot automaticaly. After that, black screen appears with dashes blinking. (Actually, my current OS is Windows 7 32 bit...
Installation & Setup
Clean installation problems (Black screen)
Hey, as i've been reading through some threads at this forum to solve my problem i can see that you guys really know your thing here. So i'm giving this a shot since i havn't got windows 7 to work. So i'm trying to do a clean install of windows 7 (x36) from XP that im currently running. i've...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:53.
Twitter Facebook Google+