Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Access is denied!

12 May 2014   #1

Win 7 64
Access is denied!

Hello. First post on here and I think I have a major problems. I'll try and keep this as short as possible.

I've had problems with NVIDIA not installing the latest drivers on my CPU, so I uninstalled geforce and all of its components. I went into the registry following technical advice and deleted manually any geforce entries. I tried to reinstall geforce software but still it wouldn't install the programme or the drivers. I also followed a suggestion whereby uninstalling AVAST and re-installing but that didn't work.

I then downloaded a user made utility from the geforce forums that removes the components from the system to allow for a clean install. It goes through the system wiping everything from NVIDIA. I did this in safemode and restarted the machine.

Once back into it the main system it had uninstalled the VGA drivers and NVIIDA drivers but when I went to device manager to re-download, the CPU found the drivers but wouldn't install them saying 'access is denied'

I am the administrator on my machine so I promptly tried to change the permission setting on my CPU so I could reinstall the display drivers and the geforce stuff. This didn't work and stupid me, I didn't make a backup before using this utility. Basically, I can't install any drivers or even anything on my system now. I am now without a virus protection because the computer won't install anything at all as I don't have permission.

I'm worried I've messed up my registry or something requiring a lot of work to undo. The rest of the CPU is working fine but I can't install anything at all.

Is there any way to rectify this problem? How can I regain my permission or even bypass it? I tried to create another user account but it still doesn't work. I'm basically stuck. Please help if you can!

My CPU - win 7 64 bit home premium
HP Pavillion i3 2.4ghz
6 gb memory
Geforce 520M 1 gb

My System SpecsSystem Spec
12 May 2014   #2

Windows 7 ultimate x64

Hi, Welcome to Seven forums.

My first doubt is on registry changes you made. What changes you made to registry is not clear to me.
Follow this article. Might be of some help

Keep us posted.
My System SpecsSystem Spec
12 May 2014   #3

Win 7 64

None of those tips worked in the guide.

In regedit, I deleted all entries pertaining to NVIDIA.

Here are some of the error messages I get in the attachment

Any advice? :)

Attached Files
File Type: docx tech problems.docx (280.6 KB, 5 views)
My System SpecsSystem Spec

13 May 2014   #4

Windows 10 Pro/ Windows 10 Pro Insider

I may suggest running Windows Defender Offline
If that is no help try this Troubleshooting Steps for Windows 7
If nothing else works you may need to try a repair install ( Repair Install ) realizing that a repair install is the last stem before doing a clean install. ( Clean Install Windows 7 )

On the Windows defender, you may be better off prepairing it on another computer.

If you get it corrected you may try installing Nvidia drivers using this method NVIDIA Drivers - Avoid Problems
My System SpecsSystem Spec

 Access is denied!

Thread Tools

Similar help and support threads
Thread Forum
i can't access gpedit.msc ACCESS IS DENIED
i can't access gpedit.msc ACCESS IS DENIED pls help me
General Discussion
Import Pictures to NAS "Access Denied" Error Though User Has Access
Hi, All. I've got an interesting situation that I'm hoping can be resolved. I built a server using FreeNAS 8.2 to store family pictures, videos, music, and Windows backups. In my home we have Windows 7 Home Premium 64bit and Windows 7 Professional 64bit. The server is setup with 3 Windows (CIFS)...
Network & Sharing
Access denied
:confused: Using Windows7 professional 64bit I am unable to access any files within Documents and Settings. Notification: "Access denied" I have identified a lock attached D&S using Windows explorer. I have not knowingly made any changes. Could someone please advise me how I should proceed...
Can access Vista shares from XP but not from Windows 7 (access denied)
Hi, everyone, I'm mostly a Linux guy these days, so I'm no longer clued up about even simple Windows issues. Bear with me. :D I have one PC running Vista (home basic), one running XP (professional) and one running Windows 7 (home basic). There is a printer connected to the Vista box, which is...
Network & Sharing
"Access denied:" How to overcome denied access to a folder
I'd like to put a .cmd file in my c:\Documents and Settings\All Users\Start Menu\Programs\Startup directory, but \Documents and Settings has a lock on it and tells me "Access denied" when I click on it. Is this a job for "Take Ownership" or is there another way? The instructions for "Take...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:35.
Twitter Facebook Google+