Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot see data while drive shows space as used

18 May 2014   #1

Windows7 Ultimate 32bit
Cannot see data while drive shows space as used

I copied my hard drive's(internal drive) data to another computer using an external casing.I copied it back later and in a hurry I forgot to unmount and removed the drive from the USB interface and plugged it back to my laptop(internal drive). Now I can see the space as full but I cannot see the folders even.
Issues :
I have lost my collection of softwares? (I will be happy if it can be recovered)
I cannot reclaim my hard drive's space.


I do not have copies on the backup computer and also I have tried the above mentioned softwares on the backup computer.

My System SpecsSystem Spec
18 May 2014   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello and welcome kavish mate try this


Makea bootable Ubuntu disk

Setthe BIOS to boot from the optical when the machine boots it will show you ascreen with TRY or INSTALL > select TRY

Whenit is finished - it takes very little time you will get a screen like in thepic .

Openthe drive you want > User and dig down until you get to the data / settingsyou may be able to copy / paste the material you want to an external source orother installed drive doing this.

Iam not sure if it will but I have recovered tons of data etc using this methodboth on "dead" or just plain drives that you cannot get data fromusing Windows.
NB You can hook the drive to the machine direct or with a USB gadget.

Attached Thumbnails
Cannot see data while drive shows space as used-ubutux.png  
My System SpecsSystem Spec
18 May 2014   #3

Windows7 Ultimate 32bit
Already tried the same

Thanks for the reply but I have already tried what you have suggested and it was not a successful attempt.Though I have recovered the data from the drive of my backup computer.
Existing issue:
The drive which has the OS had a folder which I cannot see(and I don't need it anymore),the problem is that I cannot reclaim the space used by the folder and I don't want to format and reinstall the OS.

Additional Info:
I think the issue is with the file system(though no utility reported so) or the directory structure.

Is there any way that I can access the directory structure,so that I can correct it.
My System SpecsSystem Spec

18 May 2014   #4

Windows 10 Pro X64

May be a file system corruption problem.

Press the Window key + the R key to open a Run box.
Type chkdsk c: /r and press Enter. You will see the following:

The type of the file system is NTFS.
Cannot lock current drive.

Chkdsk cannot run because the volume is in use by
process. Would you like to schedule this volume t
checked the next time the system restarts? (Y/N)

Type y and press Enter.

Chkdsk will start, let it run to completion.
My System SpecsSystem Spec
19 May 2014   #5

Windows7 Ultimate 32bit
Already tried

Thanks for the suggestion I have already tried the chkdsk and sfc utilities.
My System SpecsSystem Spec
19 May 2014   #6
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

You state.
Thanks for the suggestion I have already tried the chkdsk and sfc utilities
Which means very little unless you include what results you received when you did chkdsk and sfc.
My System SpecsSystem Spec
19 May 2014   #7

Windows7 Ultimate 32bit
No problems found

When I ran chkdsk and sfc,the system gave the response as "No problems found".
My System SpecsSystem Spec

 Cannot see data while drive shows space as used

Thread Tools

Similar help and support threads
Thread Forum
Properties on drive C shows less space than selecting all files.
Why is that,I know the reason if it was the other way around but. All files are visible(normal and system hidden files) Properties on the partition Used space: 21,387,874,304 bytes 19.9GB Free space: 98,539,807,296 bytes 91.7GB Capacity: 119,926,681,600 bytes 111GB...
General Discussion
Copying data to External hard drive shows error
I have external USB hard drive 'Seagate 500 Gb' When I transfer data (say Video file) from my Laptop to External Hard drive, it starts coping but it stucks and cannot finish coping. Check out the attachment for the detail of the error while coping. Thanx.
Hardware & Devices
Windows Drive(C:) shows Low disk space error while its not actually
Hello everyone, From last few days I am suffering from Low Disk Space error for my C drive where windows is installed. I tried disk clean up...its works for few mins and again my disk gets full. My total Hard drive space is 640 GB(I am using Lenovo Z570 laptop) where C drive is with 97.5...
General Discussion
HELP! External hard drive shows used space but empty folders!
Hi, I have a 500gb seagate external hard drive, and already used 240gb space. It worked fine until yesterday suddenly i could not access the files at all. I checked disk management, and it showed that my external drive became RAW drive. I tried to do chkdsk that i learned from one of the...
Hardware & Devices
SOS: Drive space shows 156GB used but drive contents empty
I'm in a panic mode. My files are supposed to be inside a subfolder within the drive. Now all the subfolders are visible but there is no contents inside. That is My Computer - DRIVE F - Subfolder A (visible) - Subfolder A1 (visible) - contents in Subfolder A1 (EMPTY). Now when I check DRIVE F...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:04.
Twitter Facebook Google+