Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Regsvr32 Error - PLEASE HELP

22 May 2014   #1

Windows 7 64bit
Regsvr32 Error - PLEASE HELP

Hi All,

I keep getting this error message every time I log on to my laptop. It's windows 7 64 bit.

"The Module "C:\ProgramData\xklyoryq.dat" failed to load.

Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent .DLL files"

Really struggling to fix it.

HELP would be much appreciated.


My System SpecsSystem Spec
22 May 2014   #2

Windows 10 Pro

You may have programs running at startup that is causing this issue. Please see this tutorial to temporary disable them and see if the issue is resolved:

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
23 May 2014   #3
Mr Davo

Windows 7 (XP, by Virtualization)

In your position I would download and run both the 'Cleaner' & 'Registry' modules. Once you have done this download and perform a complete scan of your system. If MalwareBytes picks anything up, remove the threat using it, and then use either your regular virus scanner (assuming that you have one), or download and install avast! Downloads | Download Installation Files of Antivirus Software. The file name in your post is a bit of a concern, looks to be spyware, or something of that nature.
My System SpecsSystem Spec

23 May 2014   #4

Windows 7 64bit

Thanks for your help.

Malware solved it.

Kind Regards
My System SpecsSystem Spec

 Regsvr32 Error - PLEASE HELP

Thread Tools

Similar help and support threads
Thread Forum
regsvr32 error
I am trying to register bthserv.dll in my registry as the bluetooth support service is missing from my services.msc; Dont ask how that happened! when running the command regsvr32 bthserv.dll im getting the error message; "the module bthserv.dll was loaded but the entry-point dllregisterserver...
BSOD Help and Support
Regsvr32 error message...dll module not found
I am running Windows 7 Home Premium 64 bit. On start I keep getting the regsvr 32 error message that the module for qcncodecs4.dll cannot be found. Apparently this dll has been deleted. No problem. I am not interested in getting it back, I just want to stop the error message from appearing every...
General Discussion
error code: 0x800b0001 & DirectX due to regsvr32 initpki.dll missing
got that error code whilst trying to run MS security essentials, and while trying to install directX i got the "regsvr32 initpki.dll is missing" error. i can give pictures if needed. please help. ive tried several things. i know my way around a computer, i went to school for this type of stuff but...
General Discussion
RegSvr32 Issue
The module was loaded but its entry for dll register server was not found. I suspect due to the file was downloaded from unreliable source. So what i do is try to compare from other file system that already installed in the same directory but different folder. And here's the result...
General Discussion
Regsvr32 Problems
Hi, Im running windows 7 ultimate x64 and trying to register a dll file using regsvr32, but everytime i try to in command prompt i get this error. I also tried: Running CMD as admin. Putting the dll file in the directory with the programme im trying to run. i also tried to put the dll both in...
General Discussion
Regsvr32 error when tryng to register ChilkatCrypt2.dll
I get this kinda error: When tryng to register it in my asus k533t. But when registrering with my other computer, which is Dell, it registres normaly. Both files are the same. Both computers are 32bit.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App