Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't acces BIOS!

24 May 2014   #1

Windows Ultimate x64
Can't acces BIOS!

(Don't know if this is the right section, if not, please move the thread)

Hi, I've had a Sony Vaio SVE14AA11M and it has been giving me a multitude of problems. I'll be creating other threads on other forums for the other problems, but this one regards a problem I'm having with the bios.

Basically, the issue I'm having is that I can't access it. I've tried pressing every function key,but there is no boot menu. This is a pain in the butt because I wanted to dual boot Windows 7 and Ubuntu to troubleshoot a few problems, but since there is no bios menu, I can't choose which operating system to load.

My System SpecsSystem Spec
24 May 2014   #2

Windows 7 Ult, Windows 8.1 Pro,

Holding down the F2 key during boot up is supposed to get you into bios.
My System SpecsSystem Spec
24 May 2014   #3

Windows 7 Ultimate x64

F12 or F9 is the boot menu.

Does it restart computer at all?
My System SpecsSystem Spec

25 May 2014   #4

Windows Ultimate x64

I tried F9 and F12 and that did nothing. Aparently, F2 is the key you should prss, but the BIOS settings are VEEEERY limited, but I could at least change the boot mode from legacy to UEFI and now I can multi-boot, thanks.
My System SpecsSystem Spec
25 May 2014   #5

Windows 7 Ultimate x64

Glad all is sorted, it was the bios you were after.
My System SpecsSystem Spec

 Can't acces BIOS!

Thread Tools

Similar help and support threads
Thread Forum
BIOS acces gone in win7-startup - "Advanced windows" options instead
Hi! I have a Gigabyte Laptop, with Windows 7 ultimate, and used to get a message "Press DEL to enter setup" just after my POST screen. However, this is now gone, and i have been unable to enter my bios. The "windows starting" appears and everything else is as usual, it has been working fine, so...
General Discussion
Limited Acces, Connection is good, but no Internet acces.
Hi, Ive got an Asus K55VD, with an Atheros AR9485 Wireless Network Adapter and a Realtek PCIe GBE Family Controller (not sure if the last one is of any importance). The problem is that I keep losing my acces to the internet, although the connection with the router seems to be fine. A Yellow...
Network & Sharing
Laptop Won't boot and Acces BIOS after crashed Windows7 Update
Hello Mates, My G75VW was offline for 2 weeks and when it came back on there were couple of Windows updates to be done. Picked some of them>restart. There was this typical ~configuring~please wait~ message that went for 20 min or so. I thought it's frozen so I rebooted it manually... And...
Hardware & Devices
Not enough dedicated video RAM, how to acces & change bios
Hey, i'm Andrew. My problem: Not enough Dedicated Video RAM (currently 64MB) Story: I want to play this game, but i always check it first with and my Lenovo ThinkPad meets all requirements except one. "Dedicated Video Ram" , its needs to be 256 MB. So i searched the...
Graphic Cards
Can not acces partition
Hello :cool:, I have 2 hdds, one is cuted into two partitions "c" and "e" and second hdd is "d" (dvd-rom is "f") So... on "c" i have instaled Win XP, on "d" i have Win7 and "e" is storage which i can not acces from win7. Please, is there some way how to open it without formating? Cause there is...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:52.
Twitter Facebook Google+