Unable to take screenshots, use the snipping tool, etc.

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 15,026
    Windows 10 Home 64Bit
       #11

    At this point the pictures would be helpful.
      My Computer


  2. Posts : 10
    Windows 7 Home Premium
    Thread Starter
       #12

    After updating my drivers, and performing another disk check, I am still having issues with using the snipping tool. Is there anything else I could do?
      My Computer


  3. Posts : 15,026
    Windows 10 Home 64Bit
       #13

    Does the problem persist on a new user account.

    User Account - Create

    If yes, you should perform a repair install.

    Repair Install
      My Computer


  4. Posts : 10
    Windows 7 Home Premium
    Thread Starter
       #14

    This is what my monitor looks like whenever I attempt to take a snip:
    Unable to take screenshots, use the snipping tool, etc. Attached Files
      My Computer


  5. Posts : 15,026
    Windows 10 Home 64Bit
       #15

    Have you looked at Andrew's post #9?
      My Computer


  6. Posts : 10
    Windows 7 Home Premium
    Thread Starter
       #16

    My User account is the only one this is affecting (I share this computer with my family).
    The most recent things I installed before the problem occurred were Gyazo and Raidcall, both of which I uninstalled. After I noticed the problem I installed puush instead, to see if it were just those programs, but that didn't work either, so I uninstalled it as well.
      My Computer


  7. Posts : 15,026
    Windows 10 Home 64Bit
       #17

    You could also try doing a system restore.

    System Restore
      My Computer


  8. Posts : 10
    Windows 7 Home Premium
    Thread Starter
       #18

    I performed a system restore and everything is in working order, I didn't want to speak too soon (again) but this is the longest I've been able to use my snipping tool and print screen functions without experiencing the problem. Something probably occurred between my last update and now to cause the issue. I'll be sure to inform you if it comes up again, or if I figure out what happened.
    Thank You (again) for your help!
      My Computer


  9. Posts : 15,026
    Windows 10 Home 64Bit
       #19

    bruhahablue said:
    I performed a system restore and everything is in working order, I didn't want to speak too soon (again) but this is the longest I've been able to use my snipping tool and print screen functions without experiencing the problem. Something probably occurred between my last update and now to cause the issue. I'll be sure to inform you if it comes up again, or if I figure out what happened.
    Thank You (again) for your help!
    You're welcome.

    Good luck.
      My Computer


  10. Posts : 10
    Windows 7 Home Premium
    Thread Starter
       #20

    Probably my last post for now:
    I tested out the snipping tool and print screen with other programs to see what was happening. It turns out it would seem to be on and off (like when I thought it had worked earlier when it hadn't) because I only experience that error when an MMO is open on my computer. I looked it up and it seemed to have to do with indirect rendering (?) it explains my problem, but I'll have to look into it more.
      My Computer


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:49.
Find Us