Regular format of downloads folder

Page 6 of 6 FirstFirst ... 456

  1. Posts : 4,566
    Windows 10 Pro
       #51

    ethanchal said:
    Layback Bear said:
    ethanchal glad you are fixed.
    I would suggest that you take a long thought on BullGuard. Using my memory and not any web sites or post, BullGuard has caused some very weird problems. You just might find some more.
    Thanks, and if it does cause any similar in severity issues like this I shall be switching to something else... I just find it amazing that Bullgaurd assume that your Downloads folder needs emptying, this feature has only been implemented recently in an update... Stupid idea in my opinion.

    Anyway enough rambling thanks a lot.
    It actually is not a bad idea. A lot of people I know leave everything they have ever downloaded in their downloads folder and never clean it out for some weird reason.
      My Computer


  2. Posts : 6,458
    x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
       #52

    Kudos all around, especially to Jack (Layback Bear) and Ethan.

    I have to spread some reputation around before I can give Jack another +rep, but you were spot on.

    Thanks for posting what you found that resolved the issue, Ethan. I'll tuck that tidbit in somewhere in memory.

    After a few days running without issue, or when you think enough time has passed to confirm it, could mark the thread as solved?


    Bill
    .
      My Computer


  3. Posts : 6,458
    x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
       #53

    House cleaning:

    Reverse the change I suggested in post# 39:

    Before the change, the value was 0x3
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Attachments
    ScanWithAntiVirus REG_DWORD 0x3
    Last edited by Slartybart; 11 Jun 2014 at 16:16. Reason: post# 39, not 40
      My Computer


  4. Posts : 19
    Windows 7 Home Premium 64bit
    Thread Starter
       #54

    Slartybart said:
    Kudos all around, especially to Jack (Layback Bear) and Ethan.

    I have to spread some reputation around before I can give Jack another +rep, but you were spot on.

    Thanks for posting what you found that resolved the issue, Ethan. I'll tuck that tidbit in somewhere in memory.

    After a few days running without issue, or when you think enough time has passed to confirm it, could mark the thread as solved?


    Bill
    .
    Yep, spot on.
    Yes, I'm 100% certain it's the problem so within the next few days I shall mark as solved if nothing else happens in the meantime. No problem.

    Thanks again.
      My Computer


 
Page 6 of 6 FirstFirst ... 456

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:05.
Find Us