login screen issue


  1. Posts : 79
    windows 7
       #1

    login screen issue


    I am trying to recover from an HDD bad block failure. I imaged the C: drive and backed up the D: drive.
    deleted all partitions and wrote 0s to the drive. The bad block disappeared and was not reallocated - neat!

    I restored C: and copied D:
    I have 2 users - Admin & Nancy - Admin is on the C: partition, Nancy is on the D: partition
    I ended up deleting Nancy and re-creating it. Did not fix anything.
    when I boot I get the admin login asking for pw
    I clk switch users and get 2 icons - Admin has a picture the other is blank listing "other user".
    If i clk it
    i must enter the User and pw
    if I have logged into Nancy and switch users, Nancy has a picture in the login screen the other is again blank listing "other user"
    Both r set to have a picture. When I clk the blank one i must enter the User and pw - except Nancy has no pw. If nancy is showing a pic, just clking it logs in since it has no pw.

    I tried netplwiz but that only let me bypass the admin pw on initial login.

    How to fix this?

    What I expect is a screen with 2 user selections - Admin & Nancy
      My Computer


  2. Posts : 79
    windows 7
    Thread Starter
       #2

    FOUND IT - boy was that profile list messed up.
    It had more to do with OLD issues than the HDD failure.
    thx
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:29.
Find Us