Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: device mgr device tree recycles up and down

20 Jun 2014   #21
healing41

windows 7 home premium 64bit
 
 

more clues I remember. I should have kept a notebook. btw I am highly trained electronics tech calibration so I can understand comps.

things like 1 I have to click twice as many times to get things done (that seems to have stopped) 4 clicks instead of two. 2 when downloading w/youtube downloader they have to send twice as many packets (time left zeros out half way my download)3.when downloading movies and such, dl speed and timer are wild , never steady


My System SpecsSystem Spec
.
20 Jun 2014   #22
maxie

windows 7 home 64bit
 
 

Please read the Link below and follow the Instructions ... Using a Registry Cleaner is never a good idea the only safe one i know of is Ccleaner but IMO it is not needed ...


Remove PC Utilities Pro - Optimizer Pro (Removal Guide)
My System SpecsSystem Spec
21 Jun 2014   #23
healing41

windows 7 home premium 64bit
 
 

Sorry if I kept you waiting
that bundle as I mention comes with MWB even after I declined the bundled offers.
adwcleaner wouldn't load from your link after going to bleeping computer I had to do a search.

found stuff that pleasant to get rid of aesthetically but still the same behavior from device manager.

device manager hasn't changed.

I discovered this problem trying to do a clean boot
My System SpecsSystem Spec
.

22 Jun 2014   #24
maxie

windows 7 home 64bit
 
 

I know you do not want to do a Clean Install ... So i think your only option is to do a Repair Install .. Read the Link below ...

Repair Install
My System SpecsSystem Spec
22 Jun 2014   #25
healing41

windows 7 home premium 64bit
 
 

Could it be because the screen is cracked? Even though I set the computer to use a projector only?
My System SpecsSystem Spec
22 Jun 2014   #26
healing41

windows 7 home premium 64bit
 
 

Is this procedure compatible with the fact that !. I don't have any discs. 2. the windows 7 SP1 is in the computer already?
Bless
My System SpecsSystem Spec
22 Jun 2014   #27
healing41

windows 7 home premium 64bit
 
 

I updated the video drivers, correctly I hope, awhile back in an effort to repair this. The display is generic dell 1080P.
My System SpecsSystem Spec
22 Jun 2014   #28
ComputerGeek

Desk 1: Win 7 Pro x32; Desk 2: Windows 10 x64
 
 

1. Did you remove PC Utilities Pro? I agree with maxie 1000%.

2. List any Problem devices
  • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
  • Click Problem Devices. Anything appear?
  • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
  • On the other hand, if no devices are listed, tell me so
My System SpecsSystem Spec
23 Jun 2014   #29
maxie

windows 7 home 64bit
 
 

In Post 24 the Link i provided contains the ISO for the Repair Install ....
My System SpecsSystem Spec
23 Jun 2014   #30
healing41

windows 7 home premium 64bit
 
 

sorry for keeping you waiting. i was studying. i was knob-dickin' and ha to do restore point. browser pointer not clicking on paper clip to attach snip of two drivers i tried to install from AMD. is catalyst something you're familiar with. i tried again to use it and it couldn't connect to its server.
sorry for typing i am disabled and my arthritis is flaring.

answer to question i didn't install pc optimizer pro i unchecked at custom install but it put files on my comp any anyway one or more i had to remve the exe. files and a trogen called tibia...something. i wasn't told to post those files. mwb found a couple pups that's all.

i forgot all after my machine was screwing uo. i was messing with revo pro free trial.

i found system variables i didn't put in. user variables. more after i find them again.
Not Available PCI\VEN_1022&DEV_780B&SUBSYS_07401025&REV_14\3&2411E6FE&2&A0 The drivers for this device are not installed.
Not Available PCI\VEN_1022&DEV_7812&SUBSYS_07401025&REV_03\3&2411E6FE&2&80 The drivers for this device are not installed.
these are whats listed under problem devices.

thank you so much for your valuable time.

why wont paperclip work?
My System SpecsSystem Spec
Reply

 device mgr device tree recycles up and down




Thread Tools




Similar help and support threads
Thread Forum
NAS device shown as UPnP Media Device not Storge Device in Explorer
I have three NAS units on my home network - WD My Cloud 6TB, WD My Book Live Duo 8TB and Seagate GoFlex Home 4TB. The two WD units show up as storage devices but the Seagate shows up as a UPnP AV device. This means I cannot see or access any of the folders. I can only get to it thru Window Media...
Network & Sharing
Forget/remove unpaired Bluetooth device WDM shows BT Peripheral Device
I paired Microsoft Designer Bluetooth Keyboard and Mouse to my Windows 7 Professional x64 HP ZBook 14 which is connected to my company's corporate domain. Everything worked beautifully until they had to re-image my PC to resolve a disk encryption issue. That issue is resolved, but I have had bad...
Hardware & Devices
Base system device, core processors yellow triangle in device manager
Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss. Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow...
Hardware & Devices
Bluetooth device not in device manager, no hardware switch, Acer netbk
Model is Acer Aspire One D270. Internal bluetooth doesn't work. Nothing in device manager. Fn+F3 is meant to control it, but doesn't. May be because I've messed with some programs. Trying to re-install to factory settings. Any suggestions at all? thanks D:
Network & Sharing
Port tree missing in Device Manager
When I open my device manager, there is no Ports tree. I am sure it was there before. I am using a HP Pavilion Entertainment PC laptop running Windows 7 Professional. Can you tell me how to be able to see my ports again?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:03.
Twitter Facebook Google+