Computer searching or loading problem. Takes forever.

Page 1 of 2 12 LastLast

  1. Posts : 3
    windows 7 Enterprise 64bit
       #1

    Computer searching or loading problem. Takes forever.


    Okay , here is what I got..
    basicly , I can't access to my folders (Only through programs and shorcuts that I saved , I can access to those folders like "downloads" ,"My personal files").
    This started after my laptop became very slow , I downloaded "CCleaner" and "Avast Free anti-virus" , and deleted few unnecesary programs from the system.
    It seems to helped me out with the lags , but windows now loading and loading my folders like..Forever !
    When I restart my laptop it works fine for few times , and after few times of opening folders , it starting to load again forever..
    Im not a pro with win7 . Could someone pls tell what could be the problem ?


    Here is what I see all the time , those magnifying glasses spinning around and around and nothing else.
      My Computer


  2. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #2

    Hello and welcome Baubza mate run these and see what thye come up with - in safe mode if necessary

    https://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

    https://www.sevenforums.com/tutorials/433-disk-check.html < use the /f option in Option 2 ifnecessary
    Then you might like to have a read of this Optimize Windows 7 > point 8 is a good place to start at.
      My Computer


  3. Posts : 4,566
    Windows 10 Pro
       #3

    You sound like a malware playground. Especially since you downloaded avast anti-virus. (I am not saying avast is bad) What I am trying to say is it sounds like you had no antivirus software before this.

    Did you have antivirus software installed and activated before this install of avast?


    1.) Download herdprotect: (choose the portable version)

    Download herdProtect - Free Anti-Malware Platform

    2.) Run the scan.

    3.) When the scan finishes, save the results per the screenshot below. Then upload the log here.

    DO NOT REMOVE ANYTHING YET. I will advise if anything needs removed when I receive the log.

    Attached Images
      My Computer


  4. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #4

    I have a simple question first.
    By what means did you use to acquire (from your System Specs)
    OS windows enterprice 64bit
      My Computer


  5. Posts : 4,566
    Windows 10 Pro
       #5

    Did not see that.

    Please tell us how you got a enterprise license?
      My Computer


  6. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #6

    andrew129260 said:
    Did not see that.

    Please tell us how you got a enterprise license?
    Hmm didn't notice that in the specs from first glance - is this a work machine ?? and do you have admin rights? because if you do not like me at work you cannot or are not allowed to run scans like I suggested.
      My Computer


  7. Posts : 3
    windows 7 Enterprise 64bit
    Thread Starter
       #7

    Okay here is what I got so far...
    When I started to get this thing , my computer was lagging , I had antivirus software before the avast . Norton internet security , but I got a feeling that norton was not doing hes job , that why I installed avast , to make sure there was no virus or something.
    CCleaner , virus check blah blah blah... nothing worked..
    after checking some solutions on the internet and on this forum,
    I used that cmd command (with Admin) "sfc /scannow", It's was loading , it was doing something , but no effect.
    I defregment C and D disks . nothing .
    I try Error-checking on C and D disks . nothing .
    But for some misterious reasons , I chaged back to Aero theme (I was using windows Classic them because of lag) , the folders shows up ,and opens them normally .
    I downloaded and installed herdProcted , I think he found something , but it was after I got my folders working back normaly .
    I'm not sure is this going to problem IS FIXED , but what I know , Im not using windows Classic theme.. atleast for now.
      My Computer


  8. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #8

    So just how many security programs have you got on the machine? Normally it is advisable to run only one at a time unless it is a main program and one of the on call scanners.

    I am asking because programs like Norton for example require the uninstall tool to remove it from the computer.
      My Computer


  9. Posts : 3
    windows 7 Enterprise 64bit
    Thread Starter
       #9

    ICit2lol said:
    So just how many security programs have you got on the machine? Normally it is advisable to run only one at a time unless it is a main program and one of the on call scanners.

    I am asking because programs like Norton for example require the uninstall tool to remove it from the computer.
    I know I know , it's only to make sure that norton is working normaly . Know only I need to chose , wich one antivirus to keep..
      My Computer


  10. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #10

    Personally I would keep the Avast and just have MBAM Superantispyware and ADW as on call scanners but that is just me.

    If you are not happy with that combo then you can always reinstall the Norton if you wanted ot but after getting rid of the Avast.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:17.
Find Us