Windows 7 very slow after a clean install


  1. Posts : 1
    Windows 7 Home Premium 64 bit
       #1

    Windows 7 very slow after a clean install


    Hi there

    I am very new to this forum so I do not know If this thread has been opened before.

    Recently, I did a clean install because my laptop started playing up (tried to download windows updates over and over again and it got very slow) and whenever I start my laptop it takes 15-30 40 minutes to see the windows screen and I can hardly open any programs or even device manager. it is soooo slow. Ive always had an updated antivirus program on my laptop. So I do not think it is a virus issue.

    So If anyone knows what the problem would be please help me.

    Thank you in advance.
      My Computer


  2. Posts : 5,092
    Windows 7 32 bit
       #2

    Welcome to the Forums.

    Do you have a Restore Point from before the updates? If so I would try reverting to that and turn updates off until you find out why it loops.
      My Computer

  3.    #3

    Compare the install you did to the perfect install compiled in Clean Reinstall - Factory OEM Windows 7.

    You'll get and keep a perfect install as long as you stick with the steps, tools and methods in that tutorial. Pay close attention to how drivers are handled in Win7 because it is not at all like XP.

    If you want to go over your present install work through the Troubleshooting Steps for Windows 7
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:28.
Find Us