Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: hdd issue

30 Oct 2009   #1

windows 7
hdd issue

just installed a new cipy of win7 home premium yesterday.
prior to that i have been using vista.
when i was loading in win7 i forgot i had my dvd rom set to 1st priority boot device so win7 was loaded in twice.
normally what i do is go into hdd~open and delete windows old. obviously i had windows old and 001 and 002 in there too. so i went to delete them, but for the majority i get the message system permission needed to delete this,,,usually it might say amistrator permission needed to delete this... i can get around that. so the old files are taking up a lot of hdd space. can i get around this problem ? any ideas,,,thanks,,,g

My System SpecsSystem Spec
30 Oct 2009   #2

7600.20510 x86

My System SpecsSystem Spec
30 Oct 2009   #3

windows 7

winzip14; well i'm not too clever with these zip files. there were 2 files, so i merged both of them successfully, i was informed. tried to clear the hdd, but problem still persists. if that is the way to do it then i'll keep working on it. thanks for the help. g
My System SpecsSystem Spec


 hdd issue

Thread Tools

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App