Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot delete a folder due to permissions

23 Jul 2014   #11

W7 Ultimate SP1, LM18.2 MATE, W10 Home, #All 64 bit

Good to hear that it was easy to fix.

My System SpecsSystem Spec

 Cannot delete a folder due to permissions

Thread Tools

Similar help and support threads
Thread Forum
Does a workgroup name change delete all shares and permissions?
Hey everyone... havent posted here in a while! Had a strange issue on one of my clients business PCs. These 2 PC's are setup each year at a kiosk for tax preparation. They were working perfectly last year and were boxed up and stored for most of the year. Today I had to get the kiosk and 2...
Network & Sharing
How do you delete a file you do not have permissions for?
So I think I messed up. I downloaded an .avi and I can't watch the file or delete it. I almost think thats the point, like it's supposed to annoy the user that downloads it. is that possible? anyway, I have this folder I can't delete and the only thing in it is two copys of the same .avi file....
General Discussion
Need Permissions to Delete Old Windows Files
Hi Guys I'm running Win7 Pro 64bit. A while ago I had my disc cleaned and reloaded after some hardware problems. The guy that did it kept a copy of my old drive just in case. I'm now trying to get rid of them as all they are doing is cluttering up the disc. I've deleted a lot but some...
Performance & Maintenance
Unable to delete certain folders and files, lacking permissions.
Hey there 7 Forums, I'm just coming from another post that was solved for me, in the hardware section, this time, with a permissions issue. I have a hard drive, that has some files from my old windows vista installation (which is now cleared) These files include things like many coppies of...
System Security
NTFS Permissions - can't delete exe files?
Hello. I am using Windows 7 x64 Ultimate RTM build. When I try to delete or move exe files from another non-system permission (for example downloaded setup files), I'm getting "You require permission from (either PC1(comp. name)/nitrous(user name), PC1/Administrators or S{some long letters and...
Performance & Maintenance
Yet Another "Permissions" question - Cant delete folder
Ok, I have UAC off, tried two of the registry hacks to "Take Control" when I right click a file/folder. These files and folders are not on my main "C" drive. This is on a different hard drive. I am logged in as Admin (the account I made when I installed 7". All I want is to control the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App