Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Missing devobj.dll when booting

11 Aug 2014   #1

Windows 7 Home Premium x64
Missing devobj.dll when booting

I found a fix for the missing dll however I cannot even boot up safe mode in order to perhaps install the missing file from a jump drive.
this file seems to have log on steps and so I am at somewhat of a loss.
I had upgraded this Dell laptop from Vista to Windows 7 home premium and it worked just fine.
then this morning it started this missing dll.

My System SpecsSystem Spec
11 Aug 2014   #2
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

My System SpecsSystem Spec

 Missing devobj.dll when booting

Thread Tools

Similar help and support threads
Thread Forum
Invisible Shutdown Text and Missing Icons in Taskbar when Booting Up
Hello, I'm just new here, I'm just asking for some help for my problem. You see, when I installed a Custom Icon Pack (with installer), after rebooting, my Shutdown Button just became bugged with the text written on the button dissappeared. Plus, my Taskbar icons suddenly dissappeared even though it...
General Discussion
Error: 0xc0000225 Driver is missing of corrupted. Windows not booting
Hi all, Brovz I seriously need your help. i have messed up big time. I wanted to uninstall zorin os- i am so stupid that i deleted the partitions in windows 7. when i restarted i was unable to boot anything- the error message came. no partitions grub rescue>. I thought i should reinstall Zorin...
General Discussion
Missing helper problem at booting
Hi everyone, im new here :) Yesterday i restarted my pc and at the booting popup menu a text flashed at the top it said missing helper and stucked here. I dont know what to do i have been searching everywhere to solve.this problem but havent found anything useful. So i would be glad.if someone can...
General Discussion
After booting System Repair Disc, error 0xc000000d winload.exe missing
I'm trying to restore my Windows 7 64bit machine to its factory settings at the moment, and I've tried the following but they've all failed. 1.) Boot up and hit F8, select Repair computer, but then it just boots Windows normally. 2.) Create System Repair Disc, and from BIOS boot-up, choose...
Backup and Restore
Missing Operating System - Booting from installation disc doesn't work
Hiya, Firstly I should say that I am primarily a mac user, and it is not my laptop I am posting about. Although I am reasonably knowledgable about Windows, I haven't used it since XP, about four years ago, and so am pretty rusty. Basically, my girlfriends computer randomly turned off about...
Installation & Setup
HARD DRIVE not booting _ boot mgr missing msg comes up
Hello all. I have been running the above SATA drive with NO - 0 problems for some time now. No changes to the system. Now it gives me "bootmanager problem _ hit cntrl +alt+del to reboot" I have tried the auto fix via the install disc _ no go> i have tried using the bootrec FIXMBR FIXBOOT AND...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App