Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Something terribly wrong with windows 7

31 Oct 2009   #1
ripyaanewone

Windows 7 Ultimate 64bit
 
 
Something terribly wrong with windows 7

Ok where to begin, i recently upgraded from Vista Ultimate 64bit to Windows 7 Ultimate 64bit and now my computer runs horribly. I can't access any programs without going into compatability and running them as an administrator and that only works for a few. It is also running much slower than vista was. When i right click and go to personalise it loads for about 40 seconds and comes up with an error. Any ideas. I've also updated it through windows update.


My System SpecsSystem Spec
.
31 Oct 2009   #2
Saltgrass

Windows 7 x64
 
 

Did you, by any chance, do an in-place upgrade?

I would probably start going through slowly and trying to replace problem situations. Start with redoing or rechecking your shortcuts. Things are probably in different folders than they should be and having to go through a redirect process before they work.

Give it some time, maybe it will get better as programs learn how to behave on the new system.
My System SpecsSystem Spec
31 Oct 2009   #3
MacGyvr

Windows 7 Ultimate RTM (Technet)
 
 

Quote   Quote: Originally Posted by ripyaanewone View Post
Ok where to begin, i recently upgraded from Vista Ultimate 64bit to Windows 7 Ultimate 64bit and now my computer runs horribly. I can't access any programs without going into compatability and running them as an administrator and that only works for a few. It is also running much slower than vista was. When i right click and go to personalise it loads for about 40 seconds and comes up with an error. Any ideas. I've also updated it through windows update.
It is not worth spending time hoping that it will fix itself. Wipe the disk and reinstall from a clean drive.
My System SpecsSystem Spec
.

31 Oct 2009   #4
LPDad

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by MacGyvr View Post
It is not worth spending time hoping that it will fix itself. Wipe the disk and reinstall from a clean drive.
I have to agree with that. You can spend hours, probably days trying to "fix", and even then you cannot be sure the problem will not come back in some other form.

Best, and quickest, bet is to bite the bullet and do a full clean install. Couple of hours at most and you will be good to go.
My System SpecsSystem Spec
01 Nov 2009   #5
ripyaanewone

Windows 7 Ultimate 64bit
 
 

I had hoped i could get through the problem without wiping anything but i guess a clean install and formatting the harddrive will be necessary, thanks for the help
My System SpecsSystem Spec
Reply

 Something terribly wrong with windows 7




Thread Tools




Similar help and support threads
Thread Forum
Windows Configuration Every Morning Terribly Slow!
I just installed Windows 7 and like it for the most part. However, every morning it reconfigures itself, taking up to 10 minutes to boot. This is simply annoying. What's going on?
Windows Updates & Activation
Internet Explorer 8 lags terribly with more than 1 tab.
I have completely reformatted and reinstalled my windows 7 OS on a new quad-core 4GB computer. internet explorer 8 continues to lag badly and use up nearly 100% cpu when more than one tab is opened. is the browser really that bad, or is there another possible problem? i am totally OK with...
Browsers & Mail
New laptop....video uploads cut out terribly
Hi, I"m real good at virus, malware etc....protection, but I"m completely new to the PC video world, so go easy on me. I bought the HP Pavillion g6 Notebook 2 weeks ago and Sat I took video and pictures of some live blues music for World Of Harmonica. From camera all vids and pics upload just...
Music, Pictures & Video
CPU usage spikes (100%) and windows lags terribly
I have a Dell inspiron e1505. 2 gb RAM. Essentially I am getting seemingly random spikes in my cpu usage where it ramps up to 100% and windows basically freezes for an extended period of time. Sometimes I simply have 1 google chrome tab open with no other apps actively running in the...
Performance & Maintenance
terribly slow performance
Hey everyone. This is my first post here. Seems like there's a lot of smart people here so maybe someone can give me some help. This weekend I installed Windows 7 x64 RTM. With this new install I also installed a new motherboard (gigabyte ma790x-ud4p) and new hard drive (western digital caviar...
Performance & Maintenance
Things are going terribly wrong...
Hey everyone. I'm using Windows 7 and all of a sudden these problems have started occurring out of no where. First I'll start that my notifications icons on the bottom right of the screen keep disappearing. I don't know why and when I try to enable it it's gryed out. I did a search and found a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App