Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Error Code 80072EE2

27 Aug 2014   #1

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
Windows Error Code 80072EE2


I have been unable to update windows even after trying a plethora of "solutions" on the net.

I'm enumerating the problems and the steps I've tried to rectify them for your kind perusal.

My specifications are:

OS: Microsoft Windows 7 ProfessionalVersion: 6.1.7601 Service Pack 1 Build 7601
System Manufacturer: Lenovo
System Model: 2767W3A (T400)
System Type: x86-based PCProcessor: Intel Core 2 Duo CPU T9400 @ 2.53GHz, 2534 Mhz, 2 Core(s), 2 Logical Processors Installed
Physical Memory (RAM): 2.00 GB

For Internet access, I'm using Easy Tether Lite (No root), tethered to my laptop viaSamsung Galaxy Duos GT-I8552 v. 4.1.2

Everything was hunky-dory till a fortnight ago when these problems started.

These are the problems I'm having:

1.) I'm unable to update windows even after setting it to automatic update.First it gave the error code 80072F78 but now it's persistent with 80072EE2.

2.) In the Device Manager - Other devices, the following two programs (devices?) have yellow exclamation marks, and even after trying innumerable times I haven't been ableto update their drivers. These same two devices are listed as 'Problem Devices' in System information. The error code for all of these is that the drivers for these devices is notinstalled (and I'm unable to download them).
A) PCI Serial Port
B) PCI Simple Communications Controller

3. I'm able to access some sites but not others through both Internet Explorer (11) and Google Chrome. For instance, I can access help for this particular windows error but can't access yahoo mail, Hotmail and Gmail. The page just keeps on 'waiting'...

4.) I'm also having problems with the DVD/CD-ROM drive (HL-DT-ST DVD-ROM DU20N ATA Device)

These are the steps I've taken to rectify them:

1.) Downloaded and ran Windows Update Diagnostic troubleshooter.Gave this error: "Windows Update error 0x8024402c (2014-08-25-T-01_30_49p)Not Fixed"

2.) Downloaded and ran MicrosoftFixit.wu.LB.13233...Error Message:"...We're sorry but the program encountered an error trying to contact the server.Please try again later.To download a utility to troubleshoot this problem, click here"
I clicked there, downloaded and ran DIAG_MATS_NETWORK_global (Troubleshooting Pack Cabinet)
Error Message: "Troubleshooting was unable to automatically fix all of the issues found.You can find more details below
Problems found: Check for connections to UPLS used in SDP Service.

3.) Downloaded and ran MicrosoftFixit 50362.msi Nada.

4.) Stopped and started Windows Update (services.msc)

5.) Downloaded and ran Windows Update Agent... Right clicked Wuaueng.dll - Properties -Details - File Version Number The version here is 7.6.7600.320 whereas the latest version is 7.6.7600.256

6.) Elevated command - NETSH WINSOCK RESET


8.) MicrosoftFixit 50202.msi

9.) Elevated command - sfc/scannow (I had extracted the sfc.txt file to desktop but guess what - it was blank!)

10.) Elevated command - netsh winhttp show proxy

11.) Reset Internet Explorer but when I tried to reinstall it, the message said that the latest version was already installed.

Any help will be greatly appreciated.

Thank you.

My System SpecsSystem Spec
27 Aug 2014   #2

Windows 7 Pro 32

You seem to have tried a lot. Maybe time to try a reset? Windows Update - Reset
My System SpecsSystem Spec
28 Aug 2014   #3

64 bit

5.) Downloaded and ran Windows Update Agent... Right clicked Wuaueng.dll - Properties -Details - File Version Number The version here is 7.6.7600.320 whereas the latest version is 7.6.7600.256

For that problem I replaced Wuaueng.dll version 7.6.7600.320 with old 7.6.7600.256 in folder C:\Windows\System32
Do a search on your computer for old version 7.6.7600.256 or try to find old file internet or if you'd like I can upload file for you. If you have trouble moving file into your system32 folder this is what I did use a program called Unlocker 1.9.2 just use that to move Wuaueng.dll 7.6.7600.320 to your desktop than replace it with old file.

Download Unlocker 1.9.2 (Free) for Windows
My System SpecsSystem Spec


 Windows Error Code 80072EE2

Thread Tools

Similar help and support threads
Thread Forum
failed new Windows Update installer code 800F081F after code 80072EE2
Hello, I have been working patiently for the better part of three days, but cannot resolve the issue. I can no longer use Windows Update. Something seems to have happened on or after 19 July -- the final date that updates were installed. Thereafter, only failure messages in the log (now wiped...
Windows Updates & Activation
Windows Update Error 80072EE2
Hey im new here ;D, Anyway im having problems with windows update, it wont update i get the error message "80072EE2" and i dont know how to fix it, i read something about adding like "http://*" to a firewall exception list BUT i use windows firewall so it should already...
Windows Updates & Activation
Windows Update , error code 80072EE2
I could not update my Windows 7 for last month. Usually I get this error or checking for update is infinite. I did not change any of my hardware nor the router. I did not change my firewall and I use microsoft security essentials. Please reply :D
Windows Updates & Activation
Check for Updates - Error Code 80072EE2
I apologize if this is the wrong area. I've been having quite a bit of trouble with this--and even when I had XP. Whenever I try to manually check for updates, it simply doesn't work, and gives me the error code. I've tried numerous things to remedy it, such as going directly from my modem to...
System Security
Update Error Code 80072EE2
Hello everyone, I have a couple of users here on our network that are using Windows 7 but are unable to receive updates at all. They are able to access the internet. That particular office accesses all of their programs via a Citrix connection. They are using a SonicWall Firewall. There are...
Windows Updates & Activation
Windows 7 won't update error code 80072EE2
Hi, I can't get updates as evidenced by the error code above. Any other info needed? thanks casey
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App