Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't run .exe file. 403 error

28 Aug 2014   #1

windows 7 ultimate X32
Can't run .exe file. 403 error

I have VMware fusion 5.0.1 and I had an old virtual machine with windows xp on it which was very out of date. I deleted that virtual machine and added a new one which I booted with windows 7. I have purchased a computer based training program that will run only on PC. So I downloaded it and unzipped it, which made a new file on my desktop. There is a startup.bat file which when I run it, comes up with a 'can't find SCRMP.exe' file. It is in another subfolder included in the main program folder. I was told by the tech support for the program to locate the .exe file and run it individually. When I run it, it comes up with HTTP status error 403:forbidden. If I click continue it comes up with the registration page of the program where I can put in my registration code and if I click ok, it thinks for a while then says 'can't connect to the server'. I was told to turn off firewalls and virus protection so I have uninstalled the mcafee virus protection and turned off anything related to fire walls and windows defender. I am still having all the errors and was wondering if anyone would be able to steer me in the right direction as to how I could fix the problem. The company that I purchased it from was Avsoft and their tech support are giving me instructions that I have already done and explained in all of my emails to them and seems they are not even reading what I have done and the outcomes. I hope someone can help me. If you need screen shots or any other information, please let me know. Thank you in advance.

Attached Thumbnails
Can't run .exe file. 403 error-screen-shot-2014-08-27-2.30.51-pm.png   Can't run .exe file. 403 error-screen-shot-2014-08-27-2.31.25-pm.png   Can't run .exe file. 403 error-screen-shot-2014-08-27-2.31.41-pm.png   Can't run .exe file. 403 error-screen-shot-2014-08-27-2.32.18-pm.png  
My System SpecsSystem Spec
28 Aug 2014   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
Windows 7 VM

Windows 7 in a VM probably won't be patched and up to date unless you patched and updated it.

I have a very limited knowledge of VM's. I use a VM only on rare occassions however I suspect that the error you're getting is down to a missing Visual C++ package.

32bit version

Download Microsoft Visual C++ 2010 Redistributable Package (x86) from Official Microsoft Download Center

64bit version

Download Microsoft Visual C++ 2010 Redistributable Package (x64) from Official Microsoft Download Center

Which one you need depends upon the program that you're tying to install - if it's 32 or 64 bit.

You might want to wait for confirmation or advice from other members as I'm not entirely sure if this is the correct solution!
My System SpecsSystem Spec
01 Sep 2014   #3

windows 7 ultimate X32

I did as you suggested and also changed my internet connection from public to home and it is all working now. Thank you so much for you me help! I was going crazy trying to fix it. Thank you again.
My System SpecsSystem Spec


 Can't run .exe file. 403 error

Thread Tools

Similar help and support threads
Thread Forum
Error 1326. Error getting file security:
I am attempting to install MS Office 2010 Plus and keep getting the following error. Win 7 Ultimate x64 Error 1326. Error getting file security: C:\ProgramData\Microsoft\OfficeSoftwareProtectionPlatform\ GetLastError: 5" I have run the fixits, sfc and nothing seems to work
Installation & Setup
Error copying file: Data error (cyclic redundancy check). CRC Scan ?
Edit: Think my hard drive may be failing and was the cause of my file synchronizing crash. I use it mostly to stream music and video and access the hard drive a lot. Any advice thanks HDDStatus - Tool to check hard disk status, health and reliability Hey, I've been using GoodSync for the...
Backup and Restore
File system error (-1073741792), Sys restore error (0x8000ffff)
Hi all, Huge problem regarding permissions on my (massively unstable) PC. I try to run ANYTHING including .dlls with admin permissions and i get a nice little "ding", and error message regarding the relevent .dll and File system error -1073741792, including one just before I get to the logon...
General Discussion
[ERROR] 'Error opening file for writing' whilst using ANY installer.
Recently whenever I've used an .exe installer I'll get an error as soon as I click start after choosing the directory, in the picture example I include below, it's of SA-MP, but it happens with any installer I try and use. Installers have worked previously, it's only recently it's stopped working....
General Discussion
network error message: "Error code: 0x80070035". No file shareing help
I have had my vista pc and my windows 7 (basic) net book setup to let me share files (through an Netgear DG834PN Route) for around 18 months with no problems. However as of 3 days ago I can no longer do this and non of the network tools can fined or solve the problem. I can uses the internet...
Network & Sharing
Magic ISO "ERROR: Added file is too large." when adding 4.29 GB file
When I try to add a 4.29 GB file to a disk image I'm creating it says "ERROR: Added file is too large." Registered Magic ISO is supposed to support up to 10 GBs. What's the deal?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App