Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird boot logo

01 Nov 2009   #21
gregornz

Windows 7 x64
 
 

The resolution for windows is 720p, but as it boots it is in a lower res.... Does the windows 7 boot screen need a certain res level to play?

I don't know what the default boot res is, but it couldn't be that low, could it?


My System SpecsSystem Spec
.
01 Nov 2009   #22
torrentg

7600.20510 x86
 
 

Yes it does. Minimum is 1024 x 768 I think. (Or maybe I'm wrong again lol)

Edit: See Baarod's post #2

Lost Animated Boot Screen
My System SpecsSystem Spec
01 Nov 2009   #23
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

I have heard of similar problems to this before in relation to netbooks, with low height widescreens, in this case it proved to be the aspect ration of the screen rather than the actual resolution was the issue.

It would appear that if the screen was not in one of the standard aspect ratio the start-up screen reverted to the simpler Vista one
My System SpecsSystem Spec
.

01 Nov 2009   #24
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Just to see, I just changed my primary monitor to my 47" and I got the Win 7 boot logo, it didn't change; the res is 1920 x 1080 if this helps in any way; at least you know it probably has nothing to do with the HDMI as that's what I use.


Now to put everything back as it was.
My System SpecsSystem Spec
01 Nov 2009   #25
gregornz

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Just to see, I just changed my primary monitor to my 47" and I got the Win 7 boot logo, it didn't change; the res is 1920 x 1080 if this helps in any way; at least you know it probably has nothing to do with the HDMI as that's what I use.


Now to put everything back as it was.
Weird. I guess I'm just getting the classic windows user experience

By the way, how do you like the 47 inch at 1920X1080? For me it's too high res. Icons are tiny and this forum is bloody hard to read! [I'm 3 meters from the screen...
My System SpecsSystem Spec
01 Nov 2009   #26
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by gregornz View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
Just to see, I just changed my primary monitor to my 47" and I got the Win 7 boot logo, it didn't change; the res is 1920 x 1080 if this helps in any way; at least you know it probably has nothing to do with the HDMI as that's what I use.


Now to put everything back as it was.
Weird. I guess I'm just getting the classic windows user experience

By the way, how do you like the 47 inch at 1920X1080? For me it's too high res. Icons are tiny and this forum is bloody hard to read! [I'm 3 meters from the screen...

Hello gregornz, welcome to Seven Forums!

When I run it through my 4870 it's great but I just use it for movies now and it's only running through a 4350 and it's not enough for a 'good' desktop.

I hope you can sort your issue.
My System SpecsSystem Spec
07 Aug 2010   #27
Kenny301

Windows 7 Home Premium X64
 
 
no animated boot screen using hdmi to dvi

I'm having a similar problem with this. I have a nvidia geforce 7300gt with hdmi to dvi plugged in and it seems I only get the crappy vista boot screen. How do I solve this issue?
My System SpecsSystem Spec
07 Aug 2010   #28
MacGyvr

Windows 7 Ultimate RTM (Technet)
 
 

Don't try to hijack an old thread to get an answer....start a new one.
My System SpecsSystem Spec
Reply

 Weird boot logo




Thread Tools




Similar help and support threads
Thread Forum
Can't boot Windows7, No Logo
So this is going on a couple years now off and on trying to figure this out. I don't even remember what happened to initially cause windows to not boot, but I luckily installed Kubuntu before just in case something like this happened. I've been using Kubunutu since, but I really miss photoshop...
General Discussion
Tv not displaying anything after boot and windows logo
hi guys, i'm new here and i know there are many posts similar to this but i have not found a solution that helps me so here the problem. I have a machine running windows 7 64bit and previously i had a 500gb hdd in the machine, i purchased a tv monitor of a friend who had upgraded his, but once i...
Graphic Cards
Win7 seems boot normally but display remains with win boot logo
Hi everyone I got new HP Slimline desktop and i change the OS to Win 7 Ultimate 32bit. But since i installed new Win the OS seems to boot normally (you can hear logon session sound), but the image of win boot remains freeze in the display. Even, you can shutdown the system pressing once...
General Discussion
Windows 7 Boot Logo
Hi all... Is there any way by which we can change the Boot logo which comes like animated while Windows 7 starts. No disrespect to Windows but m bored of seeing that logo.... Thanks
General Discussion
Boot logo(??) like vista
hi when i turn on my laptop and it boots up it has the vista boot screen instead of the windows 7 one thanks
General Discussion
Boot lag at bios logo
Hey. I have this weird issue since i installed Comodo Firewall 3.9 I start the computer, the bios logo loads up, it takes 1.5 mins (like 10 sec before) till it continues to the windows boot manager, from there on everything works fine. So far ive updated my bios, loaded the defaults without...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App