Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird boot logo

01 Nov 2009   #1
gregornz

Windows 7 x64
 
 
Weird boot logo

Just an off the cuff question.

I just installed a new monitor [47 inch LCD TV, yeah baby!]

Now, when the PC boots, it doesn't show the four lights coming together to form the windows logo, instead it just shows a progress bar, the same as vista does.

Why would this happen? Weird!


My System SpecsSystem Spec
.
01 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Because at OS loading, it is unsure of the display. To be safe, it reverts to that to not cause problems. Check that you're using the highest quality type of cable. HDMI most likely.
My System SpecsSystem Spec
01 Nov 2009   #3
Tews

64-bit Windows 8.1 Pro
 
 

This is a result of upgrading from Vista rather than doing a clean install...
My System SpecsSystem Spec
.

01 Nov 2009   #4
torrentg

7600.20510 x86
 
 

I see....thanks Tews. I never done that so correct answer avoided me, heh. In that case, a startup repair should change it, is my guess.
My System SpecsSystem Spec
01 Nov 2009   #5
gregornz

Windows 7 x64
 
 

But I upgraded from XP, not from vista. And it was showing the 7 boot up screens before I changed my monitor.... meh.

Come to think of it, when I was using my old CRT monitor I was using DVI, now the computer is connected by HDMI... I guess that's what causes it.
My System SpecsSystem Spec
01 Nov 2009   #6
Jonathan_King

Windows 7 Professional x64
 
 

Are the latest drivers installed?
My System SpecsSystem Spec
01 Nov 2009   #7
gregornz

Windows 7 x64
 
 

Yeah, got the latest drivers.
My System SpecsSystem Spec
01 Nov 2009   #8
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

This issue may also be the result of a glitch in the boot record

Enter the following into an admin command prompt

(start search type cmd right click and run as administrator)

bcdedit /set {current} locale en-US

or

bcdboot %WinDir% /l en-US

If not on a US locale then change to your local - eg - en-UK or fr-FR Etc.
My System SpecsSystem Spec
01 Nov 2009   #9
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by gregornz View Post
But I upgraded from XP, not from vista. And it was showing the 7 boot up screens before I changed my monitor.... meh.

Come to think of it, when I was using my old CRT monitor I was using DVI, now the computer is connected by HDMI... I guess that's what causes it.

The point was that it was left over from an upgrade .... you might try sfc /scannow to see if that clears it up...
My System SpecsSystem Spec
01 Nov 2009   #10
gregornz

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Barman58 View Post
This issue may also be the result of a glitch in the boot record

Enter the following into an admin command prompt

(start search type cmd right click and run as administrator)

bcdedit /set {current} locale en-US

or

bcdboot %WinDir% /l en-US

If not on a US locale then change to your local - eg - en-UK or fr-FR Etc.
Nope, no joy there...

Where does one get scannow from?
My System SpecsSystem Spec
Reply

 Weird boot logo




Thread Tools




Similar help and support threads
Thread Forum
Can't boot Windows7, No Logo
So this is going on a couple years now off and on trying to figure this out. I don't even remember what happened to initially cause windows to not boot, but I luckily installed Kubuntu before just in case something like this happened. I've been using Kubunutu since, but I really miss photoshop...
General Discussion
Tv not displaying anything after boot and windows logo
hi guys, i'm new here and i know there are many posts similar to this but i have not found a solution that helps me so here the problem. I have a machine running windows 7 64bit and previously i had a 500gb hdd in the machine, i purchased a tv monitor of a friend who had upgraded his, but once i...
Graphic Cards
Win7 seems boot normally but display remains with win boot logo
Hi everyone I got new HP Slimline desktop and i change the OS to Win 7 Ultimate 32bit. But since i installed new Win the OS seems to boot normally (you can hear logon session sound), but the image of win boot remains freeze in the display. Even, you can shutdown the system pressing once...
General Discussion
Windows 7 Boot Logo
Hi all... Is there any way by which we can change the Boot logo which comes like animated while Windows 7 starts. No disrespect to Windows but m bored of seeing that logo.... Thanks
General Discussion
Boot logo(??) like vista
hi when i turn on my laptop and it boots up it has the vista boot screen instead of the windows 7 one thanks
General Discussion
Boot lag at bios logo
Hey. I have this weird issue since i installed Comodo Firewall 3.9 I start the computer, the bios logo loads up, it takes 1.5 mins (like 10 sec before) till it continues to the windows boot manager, from there on everything works fine. So far ive updated my bios, loaded the defaults without...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App