Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: S.M.A.R.T. Serice Not Working

01 Nov 2009   #1
kevinop

Windows 7 Professional 32-Bit
 
 
S.M.A.R.T. Serice Not Working

Apologies for the repost, but maybe this is a better place for this question.


Does anyone know if there are changes I need to make for my S.M.A.R.T. service monitoring software to work with 32-bit Windows 7 Professional? I've used Active Smart with XP and it was working fine, but now does not show any drives to monitor. Also, I've used Western Digital's Win DLG software, and it does not have any S.M.A.R.T. data showing either.

I've been emailing the support folks at Ariolic Software (Active SMART's designer), but have not gotten any real answer.

I've Google'd this several times without luck, and have not found anything on this forum so far.

I do have S.M.A.R.T. enabled in the BIOS on each of the 3 internal drives I have, all of which are S.M.A.R.T. capable. ( All SATA drives, 2 1TB drives, and 1 320GB drive.

Thanks in advance for any advice or help.

Kevin


My System SpecsSystem Spec
.
01 Nov 2009   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

What are the model numbers of your hard drives? Also, I think you have a typo in your system specs. Asus M2N instead of MN2.

I haven't researched everything yet, but I don't think Asus supports Windows 7 on your motherboard, which might explain the lack of SMART monitoring. I'm not 100% on that, however. Have you tried GSmartControl?
My System SpecsSystem Spec
01 Nov 2009   #3
kevinop

Windows 7 Professional 32-Bit
 
 

Yes, you're correct, the motherboard is the M2N.

Here are the model numbers of my HD's

1TB: WDC WD10 01FALS-00J7B
1TB: WDC WD10 01FALS-00U9B
320GB: WDC WD32 00YS-01PGB0

I'll give GSmartControl a try.

Thanks
My System SpecsSystem Spec
.

Reply

 S.M.A.R.T. Serice Not Working




Thread Tools




Similar help and support threads
Thread Forum
Desktop Icons Not Working, RESTART Works, Then Stop Working Again.
Desktop Icons Not Working, Restart Works, Then Stop Working Again. I use Internet Explorer and am on the computer many hours a day. I have a Dell Inspiron 620 with Windows 7 Pro 64. This problem started a few weeks ago. The desktop icons stop working but start working again after a...
General Discussion
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App