Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: My computer won't successfully start up

07 Nov 2014   #11

Win 7 Home Premium x64

Another thing you can try, along with the other folks' recommendations, would be to download and run a Kaspersky Rescue Disc and see if there's some kind of rootkit or other malicious software infecting your boot sector.

My System SpecsSystem Spec
08 Nov 2014   #12

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1

OP has me at load buzzing, I assumed LOUD buzzing sound....

Is that still in effect?

I'd get a USB EIDE/SATA external rig ($20ish and link below) and remove the 'new' drive and hook it up to another system via USB and see if the files are seen there.

And scan that puppy there for problems, a loud buzzing sound!?!
My System SpecsSystem Spec
18 Nov 2014   #13

Windows 7 Ultimate x64

Quote   Quote: Originally Posted by gregrocker View Post
Unplug all but the OS drive. If Repair doesn't see the installation try the bootrec steps from tutorial to attempt to force it.

If the HD is confirmed failing then cloning may be your last best resort to save it.
Well that definitely worked, but my computer crashes every time I try to clone my hard drive.
My System SpecsSystem Spec


 My computer won't successfully start up

Thread Tools

Similar help and support threads
Thread Forum
Bios installed successfully at start up but system doesn't boot..
Hello Friends... Yesterday, my dell precision 670 was unable to start so a lot of start up messages appeared, one of which was that system battery is low so i replaced old cmos battery with a new one, now," system battery is low," message has been removed but still i am getting following prompts...
Hardware & Devices
Computer cannot start up - Start up repair
Hello, i downloaded Comodo CIS yesterday (after uninstalling Avira) with no problems, but this morning my Acer One d270 was unable to start giving a black screen, and i clicked enter on the option to use ''Start up repair'', which only seemed to show the following ; ''Unspecified change to...
General Discussion
IE 9 Installed Successfully But MIA
I'm not sure exactly where to ask this, so I'll try here. I have installed (or so the Update History page tells me) IE 9 (Win 7 Home Ed 64-bit). The history says the installation was successful (actually, more than once). The list of Windows Features shows IE9 running. But when I click on any IE...
Browsers & Mail
Computer doesn't start cant get into bios or advanced start up setting
When i got home today didn't my computer work, my girlfriend has been the last one using it. So don't know how things were just before the shutdown or anything. when i turn on the computer i get to the screen where "touch bios" is and where i can see the options like Bios settings, boot menu,...
General Discussion
Unable to start Lost Saga successfully. Crashes during Startup.
Hello. I stumbled upon this forum in hopes that you guys will be able to assist me in figuring out why it is that Lost Saga keeps crashing for me. I just put this computer together this January. I was able to play up until about March, but then when April rolled around, the crashing started to...
BSOD Help and Support
Cannot come out of Sleep successfully
This is my first post on sevenforms. I've searched this site high and low and read many threads on people's sleep issues, however didn't see my exact issue so here goes. If this has been solved/discussed somewhere, please don't flame me, I did try and look. This is yet again another sleep...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App