Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: There was a problem sending the command to

03 Nov 2009   #1
Flood

Windows 7
 
 
There was a problem sending the command to

Hi,

New to the forums here. Recently installed Windows 7 Ultimate (as an upgrade).

The two main problems i'm having is

1. Whenever i go to hotmail. Hotmail just freezes and i can't do anything.

2. Because of the above problem i decided to instal Windows Live Mail on the laptop and use this. The mail system works fine, but if i click a link. It opens up IE 8 (blank page) and an error pops up.

The web address is on the transparent part of the error box. The error itself says "there was a problem sending the command to the program."

It has happened a few times and i haven't really taken much notice before as it didn't bother me. But its really starting to bug me because of my emails.

By the looks of things it only happening if its one program trying to open an other program (if that makes any sense).

Please help on either or both problems as its really annoying.

Thanks in advance.


My System SpecsSystem Spec
.
07 Nov 2009   #2
Flood

Windows 7
 
 

Can anyone help?
My System SpecsSystem Spec
Reply

 There was a problem sending the command to




Thread Tools




Similar help and support threads
Thread Forum
There was a problem sending the command to the program
Can someone please help me with this stupid issue? Every time I try to open a Microsoft Word file or Excel file, a popup comes up displaying the "There was a problem sending the command to the program." message. I've done my research online but people's solutions didn't work for me. Here is a...
Microsoft Office
problem sending command
When I click on a desk shortcut to open a program, I get first the statement:" There was a problem sending the command to the program." Then the program opens anyhow. The computer runs windows 7 and firefox 3.51. How can I get rid of the unnecessary statement:" There was a problem sending the...
General Discussion
there was a problem sending the command to the program
Dear Friends, I'm using MS office 2007. whenever i open excel, word any document first 10 mins . it's working properly after ten min it's showing "there was a problem sending the command to the program". please my friends give me solution . regard, Nazeem Rahaman
Microsoft Office
Problem sending the command to the program
I have perused the web and not found a ready answer to this problem, although it has apparently been out there for several years. I am running Win 7 X64 and first had this problem using Firefox. Then I set IE as default browser, and it is now happening with IE. More and more programs are not...
Microsoft Office
Sending command problem
Just got a new computer and installed Microsoft office. Whenever I try to open up a word document attached to an email, I get the message "There was a problem sending the command to the program" and file doesn't open. Tried reinstalling office, but no luck. Can anyone help?
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:56.
Twitter Facebook Google+