Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After clearing the bin the PC runs slow

21 Nov 2014   #61
Hellbinder

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
So

End press OK
if i do that it onely quits msconfig
when i put the chechmark on "G Data personal firewall" it stays there until i press "apply", then the checkmark is removed again.
pc doesnŽt crash or is slow now


My System SpecsSystem Spec
.
21 Nov 2014   #62
Hellbinder

Windows 7 Ultimate 32bit
 
 

so i basically need to reinstall G-Data?
and thanks a bunch for all your help and patience
My System SpecsSystem Spec
21 Nov 2014   #63
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Still "selective startup" in msconfig?
"load system servcies" has been checked?
"load startup items" has been checked"?

Eventually reboot, uninstall G-Data, reboot, revert msconfig to normal boot.

Works? Still not slow, still no crash? We didn't do anything specific btw!!
My System SpecsSystem Spec
.

21 Nov 2014   #64
Hellbinder

Windows 7 Ultimate 32bit
 
 

Jes still in selective startup, onely G Data Persolal Firewall is inactive
anyway thanks a bunch, IŽll reinstall the AntiVirus tomorrow morning
My System SpecsSystem Spec
21 Nov 2014   #65
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hellbinder View Post
Jes still in selective startup, onely G Data Persolal Firewall is inactive
anyway thanks a bunch, IŽll reinstall the AntiVirus tomorrow morning
Actually we did almost nothing!! How the heck the problem is solved?

Could luck anyway.
My System SpecsSystem Spec
22 Nov 2014   #66
Hellbinder

Windows 7 Ultimate 32bit
 
 

IŽve reinstalled G Data and now everything runs fine.
It seems that a essential file from "G Data personal Firewall" was in the bin (which i Cleard bevore the problems began)
by accident and the pc was slow and hung because it coulnŽt find the File.
So again Thanks a Bunch for helping me.
From now on i will look which Files are in the bin bevore clearing it
My System SpecsSystem Spec
Reply

 After clearing the bin the PC runs slow




Thread Tools




Similar help and support threads
Thread Forum
system runs slow
any tips to run system faster? a program or an internet browser slowly launches. Windows 7 32 bits HP Mini 110 3098 NR Intel Atom 1.66 Ghz RAM 1 G 149.05 G
Performance & Maintenance
Win XP Mode runs slow
Hi Guys, I have a sony vaio laptop with the following config: OS: Win 7 Pro Ram: 6 GB HDD: 650 GB Processor: i7-2640M @ 2.8 GHZ I have installed Windows XP using Microsoft Virtual PC. I run three programs in XP Mode and a couple of programs in Windows 7. I have allotted 1.5 GB ram to...
Virtualization
Windows boots very slow and runs slow after booting
Hello 7forums. I have a problem with my Windows 7 Professional (32bit). I'll try to explain everything in detail. Yesterday I was using uTorrent to download some files (24 gigabytes +). It was downloading at a speed of ~7-8 Mb/s. During the download I noticed that the PC was running pretty...
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
Laptop runs slow after a while
I have a Dell Studio laptop with corei3 processor 3 GB ram ATI Radeon 4570.Recently I have a problem that whenever I play games it works smooth for about 20 minutes that it works really slow it has been only 3 months that I have purchased the laptop and this problem was not happening about a month...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:24.
Twitter Facebook Google+