Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After clearing the bin the PC runs slow

19 Nov 2014   #1
Hellbinder

Windows 7 Ultimate 32bit
 
 
After clearing the bin the PC runs slow

Hi,
I hope you can help me, after clearing the recycle bin the PC runs slow, and 5 minutes after the start a blackscreen apears that says: "boot0: error" how can i fix this?

PS: sorry for the bad English


My System SpecsSystem Spec
.
19 Nov 2014   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Is this a Mac system ?
My System SpecsSystem Spec
19 Nov 2014   #3
Hellbinder

Windows 7 Ultimate 32bit
 
 

No itīs Windows 7 Ultimate 32 bit
My System SpecsSystem Spec
.

19 Nov 2014   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I would try a Startup Repair
My System SpecsSystem Spec
19 Nov 2014   #5
Hellbinder

Windows 7 Ultimate 32bit
 
 

sounds good, but this would presuppose that you have the Installation Disc, which I donīt have.
My System SpecsSystem Spec
19 Nov 2014   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

No problem. Get one from Here. Make sure you get 7 Ultimate 32bit (x86).
My System SpecsSystem Spec
19 Nov 2014   #7
Hellbinder

Windows 7 Ultimate 32bit
 
 

ok, Iīll burn and run it tomorrow
My System SpecsSystem Spec
19 Nov 2014   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Where in Austria are you. We spent a lot of vacations in Velden.
My System SpecsSystem Spec
20 Nov 2014   #9
Hellbinder

Windows 7 Ultimate 32bit
 
 

In Upperaustria in Urfar-Umgebung,
now back to topic: Iīve run the Startup repair 5 times by now, and it still doesnīt work
the startup repair sais in the details:
Session details:
System Disc = \Device\Harddisk0
Windows directory =
AutoChk Run = 0
Number of root causes = 1

Test Performed:
Name: Check for updates
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms


Test Performed:
Name: System disk test
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms


Test Performed:
Name: Disk failure diagnosis
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms


Test Performed:
Name: Disk metadata test
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms

Root cause found:
The partition table does not have a valid System Partition.

Repair action: Partition table repair
Result: Completed successfully. Error code = 0x0
Time taken = 7347 ms


so what should i do now? by the way the "C:" drive is located on a SSD and the "D:" drive is located on a HDD.
My System SpecsSystem Spec
20 Nov 2014   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

In recovery environment->command prompt:
Code:
diskpart
list  volume
What is the drive letter there of your win7 C drive? Assume it's called P there.
Code:
dir  P:\users
you see the user accounts?

Code:
chkdsk/f  P:
Replace P by real disk letter. What letter is it?

Code:
chkdsk/f  C:
yes do C now.

Errors found? Errors repaired? Try the commands again to prove it has corrected the disk errors.
My System SpecsSystem Spec
Reply

 After clearing the bin the PC runs slow




Thread Tools




Similar help and support threads
Thread Forum
system runs slow
any tips to run system faster? a program or an internet browser slowly launches. Windows 7 32 bits HP Mini 110 3098 NR Intel Atom 1.66 Ghz RAM 1 G 149.05 G
Performance & Maintenance
Win XP Mode runs slow
Hi Guys, I have a sony vaio laptop with the following config: OS: Win 7 Pro Ram: 6 GB HDD: 650 GB Processor: i7-2640M @ 2.8 GHZ I have installed Windows XP using Microsoft Virtual PC. I run three programs in XP Mode and a couple of programs in Windows 7. I have allotted 1.5 GB ram to...
Virtualization
Windows boots very slow and runs slow after booting
Hello 7forums. I have a problem with my Windows 7 Professional (32bit). I'll try to explain everything in detail. Yesterday I was using uTorrent to download some files (24 gigabytes +). It was downloading at a speed of ~7-8 Mb/s. During the download I noticed that the PC was running pretty...
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
Laptop runs slow after a while
I have a Dell Studio laptop with corei3 processor 3 GB ram ATI Radeon 4570.Recently I have a problem that whenever I play games it works smooth for about 20 minutes that it works really slow it has been only 3 months that I have purchased the laptop and this problem was not happening about a month...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 06:23.
Twitter Facebook Google+