Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: snipping tool

10 Nov 2009   #11
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Well it works in Firefox for me, so follow torrentg's advice




Attached Thumbnails
snipping tool-ff-faststone.jpg  
My System SpecsSystem Spec
.
10 Nov 2009   #12
Maxheadroom

windows 7 64bit build 7600
 
 

GPU is upto date, updated BIOS and chipset but still dosent work.
anymore ideas?
My System SpecsSystem Spec
11 Nov 2009   #13
Maxheadroom

windows 7 64bit build 7600
 
 

any one got any ides for a fix for this?
thanks
My System SpecsSystem Spec
.

11 Nov 2009   #14
torrentg

7600.20510 x86
 
 

Good chances of repairing with this. Run from an elevated command prompt. You could copy and paste to it, then hit enter.

sfc /scannow
My System SpecsSystem Spec
11 Nov 2009   #15
Jaq

Windows 7 Professional 64 Bit
 
 

This does sound like a graphics card driver problem.
I would try installing the drivers that came with your graphics card (not Ati's but XFX's).
By the way is your windows 7 32 or 64 bit?
My System SpecsSystem Spec
11 Nov 2009   #16
Maxheadroom

windows 7 64bit build 7600
 
 

ran the sfc/scannow rebooted but problem still persists,
i didnt realise the XFX drivers were different to ATI's ill go try that now.
its 64bit m8.
My System SpecsSystem Spec
11 Nov 2009   #17
Maxheadroom

windows 7 64bit build 7600
 
 

uninstalled all the ATI drivers rebooted and had a quick test still same problem, installed drivers from XFX and still get the same problem
My System SpecsSystem Spec
11 Nov 2009   #18
torrentg

7600.20510 x86
 
 

It sounds like one of those problem where you just have to let it go or you'll waste forever with no results. Snipping tool ranks amongst the OS's least needed programs. I already gave you a better solution to use anyhow.

ctrl+print screen
My System SpecsSystem Spec
11 Nov 2009   #19
Maxheadroom

windows 7 64bit build 7600
 
 

yep very true, just annoying having bugs, i had bugs with XP that i never got around to sorting so said id try sorting any bugs i had with 7 and tbh this is probably the least important bug.
ctrl+print screen + snipping tool works fine
My System SpecsSystem Spec
19 Nov 2010   #20
wombatdooz

win 7 32 bit
 
 

I had the same problem but only trying to snip an item on e ebay, with ie8 and chrome no good but I downloaded Opera and it works perfectly.Give it a try.
My System SpecsSystem Spec
Reply

 snipping tool




Thread Tools




Similar help and support threads
Thread Forum
where did snipping tool go
I have had Windows 7 Pro since September of 2010, had to re-install windows due to a drive by virus hit, re-installed in November 2010. Has worked great ever since for the most part. Have used the snipping tool many times. Now a couple of weeks ago it disapeard. I have looked in the two program...
General Discussion
Snipping tool
I have lost the snipping tool not sure why did not delete etc...how do I get it back..no trace of it on my 7X64 at all. anyone help me please Sorry for wasting time and space I have found it in system32 as snippingtool.exe Thanks for your reply
General Discussion
Snipping Tool Help Please
Hello, I have used the snipping to to make screen shots for this forum using attachments. I have a problem in Firefox and I want their forum to see what I have captured. They don't have the attachment feature like you do here. I can't seem to copy and paste it either. Can you help me with...
General Discussion
Snipping Tool Bug
Has anyone else noticed this bug with the Snipping Tool? This is a Window snip of CPU-Z and I highlighted the name of the processor. Notice the blank area above the snip, and where the highlighted mark is. It is as though the highlighting and pen annotation are done on a separate layer...
General Discussion
Snipping Tool
My snipping tool is acting up. :cry: I click the icon (on task bar) and it starts to glow a reddish colour and flashes slowly. Maybe about 1/2 a minute later, the snipping tool window opens and then again, sometimes it doesn't open at all. I was trying to snip an email pic in Outlook. I had to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App