Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE and Itunes launch links - will not work without running as admin?

04 Jan 2015   #11
billmcct

Windows 7 Home Premium
 
 

Try right clicking your IE shortcut and selecting properties. On the shortcut tab select advanced. Check the run as administrator box. Hit OK then Apply. IE should then always start with administrator credentials.
May work.

Bill


My System SpecsSystem Spec
.
Reply

 IE and Itunes launch links - will not work without running as admin?




Thread Tools




Similar help and support threads
Thread Forum
windows media player wont launch when links clicked in IE11
had some bad virus a week ago got that cleaned up and now when I click on a video link that should open windows media play it does not it worked until my computer got infected I have windows 7 and Ie 11 it works if I use firefox but I prefer ie11 I reset ie11 and still no go windows...
Browsers & Mail
All MS Office Pro features work with Admin but not with admin user
For a long time I've had much difficulty understanding the exact difference between the computer administrator and a user whose type is administrator. On my system there are two administrators - one known as "Administrator" and another with my name, Gary or Gary and Susan. Each administrator has...
Microsoft Office
iTunes Will Not Launch
Hello, I am trying to launch iTunes, and it will not launch. I have reinstalled twice using apples recommended uninstall process, Remove and reinstall iTunes and related software components for Windows Vista, Windows 7, or Windows 8 and I have also tried every step they offer. iTunes for Windows...
Software
Lost Quick Launch links after OS install
overview:I was selling off my old laptop and in the process of wiping it and re installing windows seven on it i lost the links to all my programs installed on my quick launch icons. more details: I completely removed the laptop hard drive and put it into my computer tower to rebuild the OS on...
General Discussion
ITunes 9.1 setup screen after each launch
upgraded to 9.1 on Win7 64bit, but each time I launch ITunes, I keep getting the setup screen. "Please wait while Windows configures ITunes." Once it goes through the process ITunes works, but each time I open ITunes, I get the same routine. I went back to an older version and I'm having...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:06.
Twitter Facebook Google+