Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BIOS acces gone in win7-startup - "Advanced windows" options instead

14 Jan 2015   #1

BIOS acces gone in win7-startup - "Advanced windows" options instead


I have a Gigabyte Laptop, with Windows 7 ultimate, and used to get a message "Press DEL to enter setup" just after my POST screen.
However, this is now gone, and i have been unable to enter my bios. The "windows starting" appears and everything else is as usual, it has been working fine, so i dont know for how long my bios have been gone.
Now, what i really want is ree-booting some USB options, since this is done in BIOS i discovered i no longer have acces during startup. I dont know if my faulty USB and the BIOS-gone-bye-bye is related...

I have edited msconfig, tried safe modes etc., disabled "Hibernate" (due to someone having my problem and seeing the message "resuming windows" instead of "starting windows", however i just dont get a message like that)

I have been adviced to clearing my CMOS but this requires acces to BIOS and BIOS is ... hiding!
a black screen, white letters, a quit look at "Pheonix Trusted core... BIOS version .. system ID... 1 processer detected " ie the ususal stuff. But there is no line with "Press DEL to enter setup" it is gone!

System information tells me that my BIOS is Phoenix Technologies LTD.

Entering DEL a lot during startup (I dont think it is a fast startup, but i do not know) gives me a new black screen, white letters, and Windows Advanced options, such as running a memory scan.
This is new!!!!!!

A have spent hours searching forums: only 1 guy had my problem exactly, and this was unresolved. Someonelse had succes clearing the CMOS (i dont know how to do this with no BIOS), and someone turned his PC into smaller parts, removed the HD an booted from something else, but this is a laptop (Gigabyte) and I dont have "something else" to boot from, though mayby I can find my HD and take it out?

Can anyome guess what have happened, and how to fix this? I have had some events of "blue screen" due to RAM problems, but otherwise my laptop is only lightly used and has few other problems, though it is not new.

Hoping for help! Charlotte

My System SpecsSystem Spec
14 Jan 2015   #2

Windows 7 Ultimate x64

HI and welcome to 7F. Would be very helpful if you could list the model of your laptop. You can try to reset the BIOS by removing the CMOS battery on the motherboard which might help to bring the normal screen with the Del option but without knowing the model of your laptop it would be impossible to find instructions how to get to the battery
My System SpecsSystem Spec
14 Jan 2015   #3
Microsoft MVP


It can be difficult to access the CMOS battery which requires risky disassembly on many laptops. Google shows how to do this for some models in a tutorial or video. At the least there should be something on how to remove the hard drive which might unblock access to BIOS. Look at the Manual on the PC"s SUpport Downloads webpage.

Can you access the one time BIOS Boot Menu key to see if it has a link to BIOS setup?
My System SpecsSystem Spec

15 Jan 2015   #4

w7 ultimate 64-bit sp1

Hi, if there was problem with BIOS your laptop would not boot to windows. Most common buttons to get to the BIOS screen are: Delete, F2, F8, F10, F12 try them 1st as removing CMOS battery will reset your BIOS to factory default which might create other faults for you.
My System SpecsSystem Spec
15 Jan 2015   #5

Laptop Model

Hi :)
The bottom of my laptop reads "GIGABYTE model W566U" it also has a sticker with "Motorola ML3080"soooo...
one of them tells you something?
One also reads "Dual core 64bit support" - i haven't set this laptop up myself, but the harddisc and software etc is from a HD breakdown in 2011 (I think).
I only do the ordinary maintainence myself, and I have not noticed when the BIOS acces disappeared.

I do know now that the HD can be taken out! :) And there seems to be, beside the battery block, three possible "parts" of the bottom of my laptop, a small screwdriver will give me acces, but i will need to know the purpose before separating lappy into bits...!

I have tried hitting every known key and key-combination just at POST when startup, but as explained i get another screen NOT the BIOS. It says "Windows Boot Manager" white-on-black and I can choose between 2 systems, though to my knowledge there is only 1 !! .)
I think they are called "Windows 7" and "Windows 7 EX" and then below under "system tools" I can choose the memory scan.
I have tried disabeling this scan (just because maybe the problem acured after I had some blue-screen events and I ran a memory-check with windows memory tools... I think mayby some RAM is the problem since i sometimes get a blue screen during streaming of some sort, but not for browsing and not for a while though) but at this last problem-debug i did not notice that BIOS acces was gone.
I mean, there is a white-on-black screen that resembles, only the line "starting/resuming windows" is not there (dont know if it ever was there?) and the "Press DEL to enter setup" which was at the bottom is gone.

Is there some where in msconfig that I can "activate" the BIOS? I do edit msconfig regularly because all sorts of programs insest of being in the startup-rutine... Editing a delay (30sec) gives me 30 secs of the "Windows Boot manager" screen - but no BIOS!

This Question:
Can you access the one time BIOS Boot Menu key to see if it has a link to BIOS setup?

I simply dont understand, say sorry, what is it, and where do I find it? I have read the reference "one time BIOS" somewhere before, but if it is different from the ordinary BIOS, to which I have lost acces, i do not understand the distinction?
A little more help?? :)
My System SpecsSystem Spec
15 Jan 2015   #6
Microsoft MVP


Why do you have a WIn7 boot manager? Did you install a second copy? What happens when you choose the other listing? How does it read exactly?

What did you find when you searched for your model's disassembly videos or tutorials? What does your Manual offer when you download it from the Giga Support Downloads webpage?

Do not skip any step I give you or ask back questions to get them done, so we can proceed knowing what you've tried and the results.
My System SpecsSystem Spec
15 Jan 2015   #7

More information from BOOT screen message and what I have tried

Hi again

I have only 1 operating system as far as I know. In msconfig in BOOT I have the option :

Windows 7 (C:Windows) : Current OS ; Default OS.

I havent changed anything regarding the operation system, however, i have recently (and repeatedly - i tried fixing my problem with my oldest system restore... it did not help, but I got the joy of renewing my drivers for ethernet and touchpad, from first a CD and then Gigabyte homepage. However, during these reboots I did not see either BIOS screen og Windows Boot Manager screen.
Now, after messing around I get the weird boot-screen at every startup...)

The screen read verbatim (comments)


Windows Boot Manager

Choose an operating system to start, or press TAB to select a tool:

To specify an advanced option for this choice (NB!! this is when the WINDOWS 7 is active) press F8.
Seconds until the highlighted choice will be stared automatically: 26


Windows memory diagnostic


I have tried either choice, as far as I can see with no difference in result. If pressing F8 I get a lot og boot options, including the safe mode, "repair" "start normally" and those known from msconfig.

Doing the memoryscan just takes time, and then startup as usual...

The Gigabyte has informed med that W566U cannot work with Win7:

The following products do not support Windows 7 operation system.

Not Support

W536M, W566N, W566U,W551N, ... etc

Uuupss.... Maybe that will cause problems...?
However, I have had my laptop like this for years, and at some point the BIOS was accesable!

I cannot find the manual online, however, in a shoebox :) :) I have found my original Users Manual (Lets hear it for never clearing out the closet-sized 3D-littered office!) and though most is in squares and symbols, 1 part appears to be in english!! I will try the 3 re-booting options again and then separating the obvios parts and assembling everything again...

I guess, if you do not hear from me soon, lappy has gone to IT heaven! Darnit, wish I knew more about this stuff!!
PS - yes my spell checker has vanished, sorry for that, english is really not my first language and even if I *can* see a word looks wrong somehow I dont know why, all those vowel-combo-options....
My System SpecsSystem Spec
15 Jan 2015   #8
Microsoft MVP


Please run the Genuine Diagnostics tool (MGADiag.exe) at this link Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.
My System SpecsSystem Spec
15 Jan 2015   #9

Windows 7 Pro x64 Windows 10 Pro x64

Just start hitting the del key as soon as you turn on the pc, it will take you to the bios, you are waiting way too long.
My System SpecsSystem Spec
15 Jan 2015   #10


Yeah Succes!
I used the Manual to seperate the harddisc and to reinsert a small litle round thing with numbers on. At start-up I got a new (actually now that I saw it I remember it from berefore) blue logo-screen with "Press DEL for Utility Acces"
I caught my BIOS right away - and made the changes i wished.

At restart my laptop now shows the logo screen, you can enter BIOS or not - and all three of my USB ports now work... :) :)
Happy days!

Now, I also took out the battery, and the hard disc (and sort of dropped my CDROM on the floor) and I have eliminated all "hibernate" oppertunities including in battery settings, and in BIOS disabled the "start up from >something< source for faster start up". All this hoping that the computer actually boots alle the way up and down from a restart - now with the changes, I think this is happening.
So thanks a lot!! :) :)

However! The weird Windows Boot Mananger screen is still there, in msconfig i can only reduce the "boot time" to 3 seconds, making me wait untill itstarts up, think it was 0 before. Setting the C:Windows 7 (my one and only operating system!!) as default makes it not wait for someone to hit enter.
And can live with it, but it is weird!!

-Since I started out having no acces to BIOS, no pointing device, shady USB ports, with a portable HD that couldn't read in I guess this is a win (majority in the household wotes Ayihh).
But, if someone knows how to explicitly get rid of the wind-boot-stuff - and have some ideas for how it happened, then please chime in!

I will make a system restore point :) )
My System SpecsSystem Spec

 BIOS acces gone in win7-startup - "Advanced windows" options instead

Thread Tools

Similar help and support threads
Thread Forum
Computer only boots to "Advanced Boot Options" then freezes
Hello, My computer is an HP dv7 laptop with Windows 7 Home Premium. When I turn the computer on, it only opens to the "Advanced Boot Options", but it does not respond to the keyboard, such as directional arrows and "Enter". On starting up I can hold down the F8 key and get the first BIOS page,...
General Discussion
No "usb legacy support" "qfan" options on my asus laptop bios.
Entering the bios limits me to certain options. Is there anyway to access the other options? sorry, newbie here.
Performance & Maintenance
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
Cannot access "Change Advanced Sharing Options"
I have ran into some issues trying to network an xp machine and one running windows 7. When trying to access shared folders on the win7 machine from the xp machine it always asks for a user name and passord, the laptop is wireless, and when I enter one for an account that is on the win7 machine it...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02.
Twitter Facebook Google+