Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Permission?

05 Nov 2009   #1
poeticsoul44

Vista home premium 64bit
 
 
Permission?

I am trying to put pictures in my picture folder but i keep getting the error "You need permission to perform this action" I'm the only user and I'm an administrator on my laptop.. Whats the problem and how do i fix it? I'm running 7 professional.


My System SpecsSystem Spec
.
05 Nov 2009   #2
sup3rsprt

XP, Seven, 2008R2
 
 

go to the security tab of a folder and give yourself permissions.

or use the "take ownership" tweak available in the tutorials section.
My System SpecsSystem Spec
05 Nov 2009   #3
Shinobi73

Windows 7 Ultimate 64bit
 
 

Check the folder properties and see if it is locked or read only
My System SpecsSystem Spec
.

05 Nov 2009   #4
poeticsoul44

Vista home premium 64bit
 
 

Thanks..It was locked..unlocked it though..
My System SpecsSystem Spec
Reply

 Permission?




Thread Tools




Similar help and support threads
Thread Forum
Permission issues. Fed up with "You do not have permission to....."
First, the important intro: I'm running two Win7 systems: my desktop runs 64bit Win7 Ultimate, the laptop is Win7 64bit home version. Both were clean installs, are routinely scanned for viruses, malware, hardware problems, regularly defragged, etc. I run lean machines; the only TSR (for all you DOS...
General Discussion
You need permission - happening on networked drive that has permission
Have looked at the other postings about Windows 7 and "You need permission" - this one seems new. I have a laptop and a desktop both running Windows 7, both part of HOMEGROUP. The desktop has two hard drives (C and D), both shared with full access to EVERYONE. I can see both but can only...
Network & Sharing
I need permission from myself?
I am trying to delete a folder from an external hard drive. The folder is named as 19ed928996bd5770992a. The folder was there for some time. It is created from probably an incomplete operation, or similar thing. When I try to delete it, I am getting an error: You need to get permission from...
General Discussion
Need Permission from EVERYONE?
Well I try to copy a .dll from a virtual CD and I keep getting a annoying "Need permission from EVERYONE". I tried "taking ownership" but it didn't work. What should I do now? Note - I can get other files from the virtual drive with no issues
General Discussion
Don't have permission...
Hello all: I'm having trouble with some files that aren't allowing me access. My particular example situation is that I'm trying to add some fonts into Suitecase Fusion, a simple operation, but no. It's saying "You don't have permission to open this file. Contact the file owner or an administrator...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App