Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 doesn't boot, only able to boot to ASUS recovery wizard

20 Feb 2015   #1

Windows 7 Pro 32bit
Windows 7 doesn't boot, only able to boot to ASUS recovery wizard


1. Problem
So this thing happened after I was chilling on my laptop on battery. Windows didn't warn me that I was low on battery, so it went to sleep for a few seconds, then booted up without me touching anything (thought I had time plug it in quickly) and then boom - it shut down. Laptop plugged in, I was ready to boot the laptop up. I was ready that it'd tell me that "last shutdown wasn't done properly, blablabla" - I was familiar with this, so I had two options:
- "Launch Startup Repair (recommended)"
- "Start Windows normally"
First I tried to "start normally" - as you may think already, it didn't "start normally", it booted to the ASUS' recovery wizard (to make things clear, Startup Repair also boots to ASUS' recovery wizard), which looks like this. So these three options from the last picture:
Recover Windows to first partition only
This option deletes only the first partition and allows you to keep other partitions, and to create a new system partition as drive "C".

Recover Windows to entire HD
This option deletes all partitions from your hard disk drive and creates a new system partition as drive "C".

Recover Windows to entire HD with two partitions
This option deletes all partitions from your hard drive and creates two new partitions "C" (60%) and "D" (40%).​

My thought is to keep the files and get Windows bootable again, so none of these options are for me.

2. Investigating

Well, first off I plugged a live Linux USB (which I have for critical situations) to the computer to verify if my files are still there - and they were.
Then I thought I'd create a Windows 7 installation USB and use system repair. For the installation image I had an untouched Windows 7 Home Premium x64 SP1 (X17-58997.iso). To create the USB installation I used Universal USB Installer.

Changed the boot order in BIOS and booted to here. There I thought I'd choose "Repair your computer". And then boom, this error: "This version of system recovery is not compatible with the version of Windows you are trying to repair. Try using a recovery disc that is compatible with this version of Windows."
Ok, so what does it mean by "this version"? I do have Win7 Home Premium x64 installed. Is the iso (X17-58997.iso) wrong? Under the laptop on the sticker it says "X16-96072", but by googling "X16-96072.iso" I couldn't find any links that are alive.

Many suggestions around the web suggested to use Microsoft's Software Recovery page. So I entered the asked product key from the sticker on the bottom of the laptop. And the website responded: "The product key you entered appears to be for software that was pre-installed on a device. Please contact the device manufacturer for software recovery options." The second time I tried it told me: "We encountered a problem with the product key you provided. Please visit the Microsoft Support Contact Us page for assistance.". So that did not help.

So what else do I have... I've got a 25GB recovery partition. And I also found that I've got six ASUS recovery disks that I burned three years ago when I got the laptop. I'm not sure what these disks are for - probably when something should happen with the recovery partition.

Another thing people suggested around the web was to check the MBR - fix it, repair it, etc. Someone said to use the utilities included on the Hiren's BootCD.
(since it's a bit late and I'm tired, I haven't investigated this MBR option much. I wanted to create the topic before I go to sleep so I could see what replies I have had when I wake up)

I'm not sure if I missed anything. If I did, I'll edit the post as soon as possible.

I'm very grateful to any of you who's willing to help me, give me some suggestions.


My System SpecsSystem Spec
21 Feb 2015   #2

Windows 7 Home Premium

Don't have an Asus but there should be an option to recover to factory condition.. If not the 6 recovery disks you made will do that. They are a copy of the recovery partition only. Use the Linux disk to save everything on the drive you want to keep to another drive. Boot to disk 1 and follow the instructions.
Hirens and UBCD can both be used to repair the MBR which You should try first.

My System SpecsSystem Spec
21 Feb 2015   #3


Reset the PC: Unplug cord and battery, hold power button down for 30 seconds, replace battery and plug in cord. Power up.

If same, then do you have UEFI BIOS? If so you must write ISO to flash stick using only option one of UEFI Bootable USB Flash Drive - Create in Windows then boot the stick as a UEFI device to run Startup Repair.

If not everything that can be done is here for Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec

13 Aug 2015   #4

Windows 7 Home Premium

You can try what I do to get my computer to boot, Use the repair tool to bring up the recovery options, then go to memory diagnostics tool, use it. When it restarts the computer, press escape to end the memory test and if you have the same problem as me, you should go straight into Login.
My System SpecsSystem Spec

 Windows 7 doesn't boot, only able to boot to ASUS recovery wizard

Thread Tools

Similar help and support threads
Thread Forum
Booted into Asus Preload Wizard instead System Recovery Option
On title, I have this issue quite awhile already and i decided to give it a try. :) My computer is Asus manufactured. Firstly, after reboot my laptop i press F8 to go into Advanced Boot Option, then press "repair your computer" in order to boot into System Recovery Option But then...
General Discussion
Dual boot recovery - windows 7 boot recovery
Hello, my HD is divided in 3 parts which was: i had dual boot with windows xp 64, windows 7 64, and another windows xp 64(this is a old installion which i had problems with system files) but the help i want ask here is because i of that fault windows xp i installed a new copy in this new copy i...
Disc ASUS Recovery Error 1029, cannot boot into that recov. Partition.
Hey guys, This is more applicable somewhere else but I've gotten help on here with this kind of stuff before so I figured I could try again :) I've gotten to the point where I need to just reinstall windows completely on my Asus G74SX (too many problems, I want to start fresh.). I encounter...
Installation & Setup
Windows 7 x64 dvd doesn't boot up -Not boot order issue
Hello, I recently purchased a copy of x64 Windows 7 Business. I downloaded it from the Online store DigitalRiver as part of the students deal. Here is my system information: Current operating system: Windows Vista x32 Business Processor: Intel Quad Core 2 Q6600 2.4 GHz Memory: 4GB...
Installation & Setup
boot menu doesn't show up - XP and Win7 dual boot
I have XP (x86) installed on one partition. Last night I installed Windows 7 (x64) on a separate partition. Anytime I had tried this in the past, using Vista, it always detected the Windows XP partition, and gave me a boot menu with "Earlier Version of Windows" option to boot to. This is...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App