PXE-E61 : Media test failure: check


  1. Posts : 1
    WINODOWS 7 ULTIMATE X64
       #1

    PXE-E61 : Media test failure: check


    Hi All,

    I am getting below error message while booting up my Lenovo 3000 C200 laptop.

    pxe-e61 : media test failure, check cable
    pxe - m0f : exiting pxe rom.
    Operating System not found


    I tried to change Bios setup, however I found I had set bios setup pwd around 8 yrs back which I have forgotten. Now I can't change the bios setting. However I tried installing new window from CD ROM. Everything went fine until I restarted my new window and the same error pops up at boot up.

    Now a strange thing is happening, windows starts if I have the bootable CD in my CD ROM and sometime that too doesn't work and and it goes to new windows setup even when I am not hitting any button.

    Please help asap. Thanks in advance.
      My Computer


  2. Posts : 1,519
    Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
       #2

    I have a much newer Notebook [about 4 years old] that occasionally shows that error at first startup and turning off the power then trying again has always worked. It most likely is because the Notebook was damaged/dropped and the HDD had to be replaced. I don't use it much but believe the issue is with the HDD controller or physical damage to the motherboard but it otherwise runs Win8.1 just fine.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:46.
Find Us