Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: system structure is corrupt and unusable,ERROR 55 Ntfs

07 Mar 2015   #1

Windows 7
system structure is corrupt and unusable,ERROR 55 Ntfs

Hello guys in need of a little help in better understanding this Error before ill just give a little background history on the issue, in December i had replace my HDD for a Seagate 1TB however if around a week and a half i started to notice a whole bunch of hangs and programs not responding after weeks of trying to figure out what was causing it i just brought it in to Canada Computers knowing it most likely was the HDD because it was making soft clicks constantly once that got fix i haven't had any problems for 2 months now but earlier this week i started to notice small hangs once in a while when i started some stuff like chrome but that seems to be normal with it and everything would work smoothly.

what has me worried now lately some folders will take a few seconds longer to load and when it gets real slow if have itunes running it will stop until the search bar finishes (normally happens after i had just turned on my PC) other than that it loads them just fine later on through out the day, but today i noticed more hangs that usual like when i was playing PayDay2 it hung for around 30secs twice so i checked Event viewer and that's when i saw the Ntfs Error.

The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume \Device\HarddiskVolume2.

The file system structure on volume C: has now been repaired.

VolumeIdLength 2
VolumeId C:
RepairDetail 25008: Start repair on 03/06/2015 at 13:18:36:032 26084: Deleting an index entry from index 0x10000000009f4 of file 0x24b00000001c4f8. 27094: An index entry of index 0x10000000009f4 points to unused file 0x24b00000001c4f8. 27293: File record 0x24b00000001c4f8 maps to "\Windows\ServiceProfiles\LocalService\AppData\Local\lastalive0.dat". 25009: End repair on 03/06/2015 at 13:18:36:032
RepairDataLength 140
RepairData F8C4010000004B02BB0017000600000000000000000000000000000000000000000000000000000000000000000000000000 0000000000000100000000000000000000000000000000000000000000000000000001000000000000000000000000000000 00000000000000000000000000000000000000000000000000000000000000000000000000000000

should i be worried about this? not sure if this was a shadow copy so i'm gonna see if i need to do a disk cleanup,again after it hangs for a bit my pc works just fine haven't had any BSOD thank fully like it did before i got a new HDD. also let me know if you need more info

My System SpecsSystem Spec
07 Mar 2015   #2
Microsoft MVP

Windows 10 Pro x64 ; Xubuntu x64

Check the health of the HDD by running the SHORT and LONG test of the DOS version of SeaTools:

SeaTools for DOS and Windows - How to Use
My System SpecsSystem Spec
07 Mar 2015   #3

Windows 7

Thanks forgot about that Will do, Short Passed just waiting on Long now.

Both passed despite that out of no where i'm starting to get more "hangs just using my PC" i can tell because the audio cuts in Itunes and pages get stuck loading for about 10-30seconds then works again I really hope i don't have to deal with this again.
My System SpecsSystem Spec

08 Mar 2015   #4

Windows 7

well things just got worst last night ran system Restore to 2 days prior and after the logo screen my screen it just stays black with the mouse moveable also spammed me with lots of the same Wacom/tablet interface is not supported error after trying to run repair your computer i'm stuck running it after every boot not being able to fix anything tried SFC scannow and its stuck on pending repair on next restart.

on my old pc not sure if i can make a repair disk on it i do have a usb so gonna figure out how to do it from that again Any help would be great!
My System SpecsSystem Spec

 system structure is corrupt and unusable,ERROR 55 Ntfs

Thread Tools

Similar help and support threads
Thread Forum
Disk structure is corrupt and unreadable
Based on what I read on this thread: Disk structure is corrupt and unreadable I did everything as instructed by Jumanji.. However, my case is similar to this one : Corrupted disk structure, tried repair, only found one partition. Tried GetDataBack by NTFS (not simple edition) and got the...
Hardware & Devices
Disk structure is corrupt and unreadable
A WD My Passport 2TB USB drive started giving me beeps at startup and shutdown a few days ago. Today I cannot access the drive contents and get the message in the thread title. I also got messages before this saying the disk needed to be formatted. Tried a new cable from another WD My Passport,...
Hardware & Devices
Check for ONE File (!) if NTFS structure + hard disk sectors ok?
Obviously the user can check the consistency of a FULL, whole NTFS hard disk by performing a "chkdsk" command and run in addition one of the well known tools (like MiniTool Partition Wizard) a surface test to check whether all sectors of a hard disk are ok. But what if I don't want to check the...
Performance & Maintenance
File system corrupt and unusable - but no disk indicated
I am getting the following error message in Event Viewer and am unable to determine which disk (I have a C: (SSD), D:, F:, G: (all WD hard drives) as well as three network mapped drives . I am running Win 7 Professional. I have run WD diagnostics on all hard drives but no problems were found. ...
General Discussion
The file structure on the disk is corrupt
I've been getting the following in the event viewer the last 3 days. The file structure on the disk is corrupt and unusable. Please run chkdsk utility on the volume HP. I've ran check disk twice and I still get it. I also downloaded WD Lifeguard Diagnostics and ran the Smart Test and the Extended...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.
Twitter Facebook