Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Enterprise PCs crashing 48-72 hours after deployment

27 Mar 2015   #1
dondada73

Windows 7 Enterprise 64bit
 
 
Win 7 Enterprise PCs crashing 48-72 hours after deployment

Hi-

So i'm in an enterprise environment and we're currently replacing user PCs. HP z420 workstations running Windows 7 Enterprise (64 bit). We receive our PCs directly from HP and then image them with Clonezilla, join them to the domain, etc. and off they go. Never any issues in the past. (w/ Z400 32-bit W7 boxes as well as slightly older z420 64bit boxes - smaller HD, 6gb RAM) with this last shipment of PCs, the process is the same.

Once deployed, every single one of these boxes starts crashing after roughly 48-72 hours, specifically Application Hang based errors related to java and IE 11. after tasking out of the offending application a reboot is required (app will not respond when re-opened) at which point the machine will hang on "shutting down". run the gamut of applying latest windows updates, java updates, AV updates, IE tweaks (some of which can't be changed because of group policy settings) and nothing is working.

once the machine is (inevitably) hard rebooted it behaves, but the same problems eventually re-appear.

ugh. it's killing me because of course we're under a time crunch and management just wants the project "swiftly completed"


My System SpecsSystem Spec
.
27 Mar 2015   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Bad image :)

They are never fun.

You are doing what I/we call a pilot, this image should have been tested and worked out before hand.

The project manager and the on sight IT lead should be working together to fix the problem :)
My System SpecsSystem Spec
27 Mar 2015   #3
dondada73

Windows 7 Enterprise 64bit
 
 

I'm the onsite IT, PM is in another location. I've explained the issue to them several times. unfortunately it seems to be confined to my particular office. they say they do not see the issues on the (same) machines, using the same image in their location (= "seems like it's your problem") Image was tested before it was given to me. the weird thing is when i've got the PCs on the bench (normally for up to 4 days) before i deploy them to the users, i don't see any issues (not that i'm really web browsing from these machines or anything, mostly just allowing them to "burn in" and look for any red flags)

2 things have changed since the last batch of PCs we received and imaged : 1)the storage type in BIOS had to be changed to accommodate the new image and 2)the image was originally created for a smaller HD size so i had to re-size the C: partition using GParted so that the entire 500GB was available on the machines after the image was applied.

so you think it is indeed the image? i need some ammo to take into the next conference call!
My System SpecsSystem Spec
.

27 Mar 2015   #4
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Those 2 issues should have no bearing on the outcome, although I know it`s a PITA to keep changing things, but that`s part of IT.

They are passing the buck, they can`t just say Oh it`s your location.

It has to be the image, it should be working perfectly if the machines are the same.
My System SpecsSystem Spec
27 Mar 2015   #5
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

You may want to check the hardware and make sure it is exactly the same. OEMs are famous for putting in whatever hardware they can get for a cheaper price. If the hardware is different, the drivers in your image is wrong.
My System SpecsSystem Spec
Reply

 Win 7 Enterprise PCs crashing 48-72 hours after deployment




Thread Tools




Similar help and support threads
Thread Forum
IE11 crashing on startup (Win7 Enterprise)
Hi SevenForums, I have Dell XPS 14 (Windows 7 Enterprise) which I'm investigating a problem with the Internet Explorer 11 crashing on start-up. I can get round the problem by ticking the' use software rendering instead of GPU rendering' option. That is all well and good but it prevents printing...
Graphic Cards
Windows 7 Enterprise Deployment & WSUS
Hi all, I've recently started in a new job as an ICT technician. I'm working with a system admin at a local school. In previous jobs I've always used a "gold image" to deploy out to machines. In the new job there is no such thing unfortunately, making new installs a long drawn out affair...
Installation & Setup
Driver packaging for mass enterprise deployment
-- I build images for my city organization of 10,000+ computers. With WinXP we built images for each device individually (so thatís one image for E6530, and then T3600, and GX790, the list goes on). Since Win7 is a crossplatform OS, so I hear, I can build just one image to support all the different...
Drivers
Win7 Enterprise crashing during lots of activity
System will crash as soon as I have it do 'alot' of stuff. Usually mpg to mp4 HD Conversions. I've enclosed the dumps. Can someone look at it and analyse? Thanks!
BSOD Help and Support
computer crashing every few hours
Ive reinstalled my windows hoping to solve the problem, but that hasnt solved the problem, I have win 7 ultimate 64 bit, im using avast antivirus, and Microsoft security essentials.Ive added my minidumps thats have happened in the last 24 hours.Could some please take a look at them, i have no idea...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:20.
Twitter Facebook Google+