Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 8 Missing App Icons, Corrupted, but Safe Mode works just fine?

27 Mar 2015   #1
OChrisJonesO

Windows 10 Technical preview x64
 
 
Windows 8 Missing App Icons, Corrupted, but Safe Mode works just fine?

Working on a client's PC. Has a Core i5, 120gb ssd, 4gb ram, nothing too fancy. His SSD has a windows 7 partition (works just fine) and a windows 8 partition (not so much).

The windows 8.1 boots up and works just fine. However when you click the start button, literally all the app and program icons are missing. Also when you search for anything (for example, windows update) it finds results that are random jumbled letters and numbers, and when you press enter to open (for example, windows update) it ask you what type of program you want to use to open the .cdf-ms file with no programs listed. Also, upon boot it opens up an error message that says EEventManager - The system cannot find the path specified.

However if booted up into safe mode, all the app icons show up and everything seems to be working 100% normally. Again, the windows 7 partition is just fine as well.

Any ideas? Don't have installation disks to do a "pc refresh."


My System SpecsSystem Spec
.
27 Mar 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Probably best to ask over here. Windows 8 Forums
My System SpecsSystem Spec
Reply

 Windows 8 Missing App Icons, Corrupted, but Safe Mode works just fine?




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Hang after login but safe mode works fine
So, i'm not quite sure what happened but the screen just suddenly turned black midway gaming and I had to force power off the com and when it restarted this happened. Safe mode however works fine. I've tried CHKDSK and system restore non seem to work. I have also tried clean boot and doesn't help...
General Discussion
BSOD only occurs in normal mode, Works fine on safe mode.
Everytime i open my pc up in normal mode, it seems to restart itself within a few seconds to a few minutes, It tends to happen when i open up a program like Chrome. I',m currently on safe mode with networking and have done registry cleaners, updated video card drivers and looked for viruses, yet...
BSOD Help and Support
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
BSOD when trying to boot in normal mode, safe mode works fine
My Toshiba satellite will only boot in safe mode tried sfc/scannow getting this message Windows resource protection found corrupt files but was unable to fix some of them. I've tried a system restore but that wasnt very successful either, if I uploaded the CBS log of the scan could someone...
BSOD Help and Support
BSOD upon logging into Windows 7, Safe Mode works fine.
I got a BSOD, and now upon logging into Win 7 I get a BSOD each time unless I go into Safe Mode which is working fine, I uploaded the dump file that I got from the program from this site. I did run Malwarebytes in QuickScan and no malware was found. Should I scan for a virus? My PC is... ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App