Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Administrator Privileges denied when trying to open folder

22 May 2015   #1

Windows 7 Home Premium 64bit
Administrator Privileges denied when trying to open folder

I realise that this problem has already been brought up innumerable times here on the forums, but this was either in different contexts or else was not solved.

I recently installed Panda Free Antivirus, but the installation failed to place the program icon in the Start Menu (the Panda Free Antivirus folder is there, but empty). A subsequent re-installation produced the same results.

I outlined the situation on the Panda forum, and was told to copy the program's .exe file on the desktop, rename it, change its icon, and then place it in the Start Menu, but I cannot open the Panda folder, either in the Start Menu or in Program Data, even though I am the Administrator and only user of this computer. When I try to change or modify ownership etc, I get error messages.

Can someone help me?

My System SpecsSystem Spec
22 May 2015   #2

Windows 7 Professional 64-bit

What happens if you try a ReInstall while in Safe Mode with Networking? You might have to uninstall first, maybe not.
My System SpecsSystem Spec
22 May 2015   #3

Windows 7 Ultimate x64 SP1

Try adding your user account in the security tab and give full control.
My System SpecsSystem Spec


 Administrator Privileges denied when trying to open folder

Thread Tools

Similar help and support threads
Thread Forum
EXE Won't Open, "Please login with administrator privileges" Error
Out of nowhere, I suddenly found myself unable to open one specific program. When trying to open it, I get the error message "Please login with administrator privileges and try again." Obviously, doing exactly that is my next step. However, nothing happens when I try to right click and run it as...
administrator privileges?
Hello, Windows 7 Pro I am the only user and thought I had full privileges. But I get messages that I don't have permission to do certain things, change system settings etc. How to I get unrestricted privileges on my machine? Many thanks. Jack
General Discussion
Need Administrator Privileges
I'm using Windows 7 Professional. Occasionally I get a popup window that tells me to download a new version of my malware program and provides a link to do that. When I click on the link a dialog window pops up and tells me that I need administrative privileges to perform that action. I'm the only...
General Discussion
homegroup write privileges denied, w7 x 7
I have two windows 7/64 PCs (Home premium) with a homegroup established - can access files either way, but cannot update them. I have tried this with Norton firewall on and off. I have tried with various file types but all access to save or save-as are denied. How do I fix this? I thought that...
Network & Sharing
UAC and Administrator privileges
Hi everybody I have one Adminstrator account, for myself, and Standard Users for my kids. There are a few programs from ASUS (update checker etc) that run at startup without a UAC notification when I log in to my account, but will ask for the Admin password when logging in the Standard User...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:43.
Twitter Facebook Google+