Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 6gbp of ram installed but only finding 1.47 usable

02 Jun 2015   #1
Jinjin27

Windows 7 ultimate x64
 
 
6gbp of ram installed but only finding 1.47 usable

Saw several posts but no solutions. Currently upgrading to win 7 ultimate x64 from win 7 home premium x64. Custom built comp: gigabyte 970A-UD3P MB, AMD FX 6300 CPU, EVGA GT740 GPU, x3 2gb ram sticks. Some things maybe fixed after updates and stuff are done but if not how do I maximize my ram?


My System SpecsSystem Spec
.
02 Jun 2015   #2
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Hi Jinjin27, welcome to Windows Seven Forums.

Could you post screen shot of Task Manager, Performance section please. I have a screen shot below to show you what is needed.

6gbp of ram installed but only finding 1.47 usable-task_manager.png

To open Task Manager, Right Click on the Task Bar & select Task Manager. If you do not have Tabs showing at the top, click near the edge of the Task Manager window until you see the Tabs, then select the Performance one.


My System SpecsSystem Spec
03 Jun 2015   #3
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

also post a shot of Resource Monitor showing the memory tab.
My System SpecsSystem Spec
.

03 Jun 2015   #4
Jinjin27

Windows 7 ultimate x64
 
 


still doing updates to the os.
My System SpecsSystem Spec
03 Jun 2015   #5
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Wow, it`s showing over 4 GB Hardware Reserved

Did you look over the entire bios yet for any possible changes to make ?

Turning off integrated graphics, making sure PCI-E slot is chosen as 1st choice for graphics etc.

If you can`t figure it out I would contact Gigabyte.
My System SpecsSystem Spec
03 Jun 2015   #6
Jinjin27

Windows 7 ultimate x64
 
 

haven't gone into the bios in some time so I haven't checked but I know there are 0 integrated graphics on the MB since i had graphics issue come up some time ago which i resolved. idk how to enable those 4 gigs buy my god has not having that made my comp slow -_-
My System SpecsSystem Spec
03 Jun 2015   #7
Jinjin27

Windows 7 ultimate x64
 
 

guys i figured it out on my own. I guess i didn't enable the entirety of the ram when i first built this comp. It's faster than ever. I feel like such a scrub lol but thanks AddRAM for getting me to check the bios, found the problem there
My System SpecsSystem Spec
03 Jun 2015   #8
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Well what did you do ?

Did my suggestion help ?

That is much better looking

Now one thing you should know about Windows 7, you`ll notice the free memory get smaller and smaller as you use the computer, and the standby will get bigger and bigger, it`s totally normal and just the way W7 handles memory.

When you reboot the PC, you`ll notice that it goes back to normal and starts doing the same thing.

You really need to add some memory to that board, it holds 32 GB, you should put at least 2 8GB sticks in it. That way you could add 2 more sticks some day

GIGABYTE - Motherboard - Socket AM3+ - GA-970A-UD3P (rev. 1.0)

TridentX - 16GB (8GBx2) 1.60v Dual Channel DDR3 Memory kit (F3-1866C8D-16GTX) - G.SKILL Memory
My System SpecsSystem Spec
Reply

 6gbp of ram installed but only finding 1.47 usable




Thread Tools




Similar help and support threads
Thread Forum
4GB ram installed but only 1 gb usable ???
Win & "Ultimate" I had 2 gb of ram installed.Comp was very slow to respond.So,I installed 4GB.PC seems faster now but,when I look at system properties,it says there is only 1 gb "usable" !!! I noticed that my system is running on 32 bits when my understanding is that this is supposed to be a 64...
Hardware & Devices
Installed vs Usable Ram
I've got a new Dell XPS 8100, i5-750. Shows: Installed Ram: 6 gb (2.96 gb usable) System: 64 bit System managed paging, which shows a page size of 3 gb. I have a GTS 240 1 gb card. Shouldn't all my Ram be usable? Suggestions?
Performance & Maintenance
6GB RAM Installed, only 3GB RAM Usable
ok, i have 6gb ram installed but only 3gb ram is usable why is this and how can i get it back to 6gb again. thanks
General Discussion
6 GB RAM installed 1.74 GB Usable
http://img.photobucket.com/albums/v338/Bishop14/ram.jpg I just recently replaced a 1GB RAM card for a 4GB RAM card. (I had one 1GB and one 2GB) And now I am having this issue of Windows not using my newly installed RAM. I have been searching old forum posts and making sure everything is updated...
Hardware & Devices
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App