Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem after having cloned drive. (showing incorrect space on drive)

21 Jun 2015   #1

Windows 7 Ultimate x64
Problem after having cloned drive. (showing incorrect space on drive)

First off PC specs:

AMD Phenom II x4 processor - 3.4 Ghz
Nvidia N460 GTX GFX card
240GB SanDisk SSD
Windows 7 64 bit

So here is the problem. I had a Western Digital 300 GB SATA drive that was starting to quit on me. So using an Ubuntu live CD I cloned the 300 gig drive onto the 240 gig drive (I only had used approx. 120 GB on the old drive so had LOTS of free space). It seemed to clone fine, and after removing the old drive the computer booted up fine (no errors, running super fast). Windows 7 also recognizes it as a solid state drive (it doesn't show up in the defrag list). However, I just noticed that it's showing the space on the drive as incorrect. It shows up as 126GB free of 297 GB (so pretty much the same size as the old drive). the motherboard's bios shows it correctly, and my linux CD shows it correct as well.

Any way I can fix this in windows without a reinstall of the OS?

My System SpecsSystem Spec
21 Jun 2015   #2

Windows 7 Ultimate x64 SP1

Maybe you can try to clone with Macrium free
Try loading defaults in BIOS
My System SpecsSystem Spec
21 Jun 2015   #3

Windows 10 Pro X64

Post a snapshot of a fullscreen Disk Management Window:

To open Disk Management, press Windows key+r, type diskmgmt.msc and press Enter or click GO. Make it full screen. Expand the fields as necessary so everything can be seen.

Vista and Windows 7: How to Use the Snipping Tool in Vista - Vista Forums (says it's for Vista but also works with Win 7/8).

Once you have the image saved, click the Go Advanced button then click on the Paperclip Icon next to the Smiley Icon. In the Manage Attachments window, click Browse and navigate to where you saved the image and select it.
Click the Upload button.
Close the Manage Attachments window.
Click on the Paperclip Icon again and select the image you uploaded. It will be placed in your post.
My System SpecsSystem Spec

21 Jun 2015   #4

Windows 7 Ultimate x64

Problem after having cloned drive. (showing incorrect space on drive)-disk-management.png

The first drive is my old Western Digital drive. The second drive is my SSD drive.

My System SpecsSystem Spec
21 Jun 2015   #5

Windows 10 Pro X64

What is the model number of the SanDisk SSD? Sure looks like it's 300GB.

Try resetting the BIOS on the Lenovo.

Power down
Unplug from power
Remove the Cr2032 CMOS battery
Press and hold the power button for 10 seconds
Put the CMOS battery back in
Plug in the power
Power up

You should get a message about CMOS being corrupted, press F1 to continue, Press F2 to enter Setup.
Press F2.
Set date and time
Load defaults
Save and exit

See what the SSD looks like now.
My System SpecsSystem Spec
21 Jun 2015   #6

Windows 7 x64 Ultimate and numerous virtual machines

If what ZTrucker suggests does not fix it try scheduling a disk check on the SSD. It is possible free space is being calculated on the old hard drive and not the new. To run Disc Check see here:
Disk Check
My System SpecsSystem Spec
22 Jun 2015   #7

Windows 7 Ultimate x64

Ztrucker, this is the exact SSD drive I got:

SanDisk SSD Plus 240GB Internal Serial ATA Solid State Drive Black SDSSDA-240G-G25 - Best Buy

The model is SDSSDA-240G-G25

Bios is correctly showing the hard drive/space. Only windows is showing incorrectly (Ubuntu live CD shows it correct as well).

I'm going to do a disk check now.
My System SpecsSystem Spec
22 Jun 2015   #8

Windows 7 Ultimate x64

Disk Check finished (had to do the check upon windows startup). Don't know if it found any errors (it was on step 4 and no errors at that point), but booted back up into windows 7 and still reading incorrect..
My System SpecsSystem Spec
22 Jun 2015   #9

Windows 10 Pro X64

That is really weird. Try posting int he SanDisk SSD forum, see if anyone there has seen this before:

SanDisk® SSD
My System SpecsSystem Spec
23 Jun 2015   #10

Windows 7 Ultimate x64 SP1

Did you try booting with only SSD connected? Did you try loading BIOS defaults as I suggested in post 2?
My System SpecsSystem Spec

 Problem after having cloned drive. (showing incorrect space on drive)

Thread Tools

Similar help and support threads
Thread Forum
Cloned to a larger hard drive, but not seeing more free space
I was able to sucessfully clone my HDD, and am typing this post on my newly installed HDD. But if i click on the drive properties, the capcacity still says 277 GB. What do i need to do so windows will recognize that I have a 1 TB drive? If i have to do partitions, I will. But Id much rather...
Backup and Restore
HDD showing 112 GB incorrect disk space usage
Hi! My system specs: Windows 7 Home Premium 64-bit SP1 Intel Core i5-3317U CPU @ 1.70 Ghz, 8,0GB RAM Intel HD Graphics 400 My Computer Management shows 112 GB of used space more than I have for my C: drive. It shows 233 GB (capacity), 208 (used space) and 24,7 (free space).
Hardware & Devices
Hard drive space decreasing and showing less space available
Hey guys, I'm having a big problem with my hard drive space. First of all it keeps decreasing for no apparent reason when i am connected to the internet even though i'm not downloading anything. And i'm not talking about mb but GB!! My first guess was a vius so i ran my antivirus (avast) and...
General Discussion
Free Drive Space is Incorrect scenario ¿?
I have read a lot of posts concerning the same issue regarding the free space being incorrect and have tried numerous recommendations without any luck: > cleared free space > SFC OK > no hibernation > only 2 system restore points > automatic defraged with Raxco's PerfectDisk > ran CCleaner ...
Performance & Maintenance
cloned hdd with easus back up, lost all drive space
I had my system setup as dual boot (with separate drives) while making a change over from win7 home premium to widows 7 ultimate. After i got everything set up the way i wanted it, in win 7 ultimate, I figured I would delete the home premium and clone the drive with easus utility. this way i could...
Backup and Restore
Free Drive Space is Incorrect
Hello all. I am having a new problem with a 1 year old computer I built running Windows 7 64 bit. I have two hard drives: Solid State (Mainly just the OS on here) 2nd hard drive with everything else on it Windows is saying I have used 31.5 gb of space on the SSD.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App