Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Built-in elevated administrator account has access denied

21 Jun 2015   #1

Windows 7 Home Premium x64
Built-in elevated administrator account has access denied

So... after many years having this problem, I decided to post for some help. I've been using this computer (Acer Aspire with Windows 7 Home premium x64 on an Administrator account) without issues for quite a while. One day, like two years ago, I noticed something weird while using Calibre (the virtual library software): the program was not able to save or edit files because it was not run as administrator. This was odd, because it was not supposed to work that way, and it worked fine without admin privileges before, but then I got used to using it as administrator. After that, I noticed that other programs were having this issue as well (Steam, Spotify, many others) and I gradually integrated into my workflow the use of programs as administrator... until I got fed up recently.

I've been looking for help and answers but it seems no one or almost no one has this exact problem, so I thought I'd better ask for help.

Just to be clear, this has nothing to do with UAC. It is just that if, for example, Spotify is running without admin privileges and it wants to update, the update fails. I have to restart the program as administrator and then it can install whatever it wants. Every installation I do has to be done through rightclick->run as administrator, as an unelevated installation file will fail.

I've recently tried to take ownership of my C:\ drive, to no use. I also tried resetting the files and folder permission to default with the use of

secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose
also to no avail.

I have just learned about the existence of the hidden built-in elevated administrator account in Windows 7, so I figured that using this account may help me regain ownership to my normal administrator account or to the administrators group, however, while doing this, an error message pops up and says that Access is denied. What on Earth is going on???

My System SpecsSystem Spec
21 Jun 2015   #2

Windows 7 Ultimate x64 SP1

Good method to mess up Windows install once and for all Stop messing with the permissions imho.
It may very well be a registry issue.

Did you try to make another administrator account and see if programs work well with it?
My System SpecsSystem Spec
21 Jun 2015   #3

Windows 7 Home Premium x64

Hhehe, you're right, I should have probably come here sooner :P And no, using another Admin account did not solve the problem :S
My System SpecsSystem Spec

21 Jun 2015   #4

Windows 7 Ultimate x64 SP1

You said it is not UAC, but did you actually try disabling UAC (as a diagnostic step at least)? That should force all programs to run as admin.

Also try this
My System SpecsSystem Spec

 Built-in elevated administrator account has access denied

Thread Tools

Similar help and support threads
Thread Forum
Built-in Administrator Account - Change Name
How to Rename the Built-in Elevated "Administrator" Account in Windows 7 and Windows 8 This will show you how to rename the built-in "Administrator" account name to any name you would like instead to be displayed on the Welcome screen, log on screen, Start menu, and C:\Users\Administrator...
Access denied Even though logged into Administrator account
Hello Guys, Done a factory resetting,want to delete unwanted files,but couldn't. Most of the thread here having the same problem are quite old and asked to start a new one. I have tried sliding the bar lower on UAC,Tried to take the ownership of the particular folder but couldn't. ...
General Discussion
Built in administrator account at log in
I have a Sony vaio laptop running windows 7. Recently I restored it to a previous state, so I decided to create a password for my admin account. Once I completed the password set up I restarted my computer to see if my password will work. Well it didn't. I Got message "your account has been...
General Discussion
administrator account/access denied message
How do i access the already built-in administrator account so i can make security/privilege changes so that i can change time servers using the command line. because every time i use the NET TIME command it gives me a "access denied" error; which tells me something, only Im not sure what needs to...
General Discussion
Access Denied! On Administrator Account?
So Im using Windows 7 and I made an account for my nephew so he can use without nagging me about entering in a password. But I wanted to make it so that he cannot download anything or edit any files on the C: Drive without a admin password. Long story Short, I changed the security settings on...
General Discussion
Built-In Administrator Account
I have a couple of questions regarding the Built-In Administrator Account First some info. 1. I purchased my computer in January 2011 2. I am the sole user of the computer 3. I have set up two accounts with Administrator privileges. Each one has its own unique name and unique password. 4....
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App