Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The application was unable to start correctly (0xc0000005).

25 Jul 2015   #1

64 bit, Windows 7
The application was unable to start correctly (0xc0000005).

Since last night, or earlier I don't know, I've been receiving a message every time I open up folders on my Task Bar, Paint, Calculator, or Sticky Notes from the Start Menu. It basically says
ApplicationName.exe - Application Error
The application was unable to start correctly (0xc0000005). Click OK to close the application.

I could still open up folders by going from another route such as control panel or from my desktop, but if I try to open it up where I pinned it on the Task Bar, that message hops up. This happens to other applications and I've been trying to ask my brother but he just said i was screwed but decided to ask his wife if she can help, but she got pissed and yelled that I should ask by myself, and now there's a tension. So I asking my family is kind of out of the question now...

I just got this computer 2-3 months ago and this happens. I didn't install anything else besides Minecraft Mods (Don't judge me) and a game that's popular but I stopped the download halfway knowing I wouldn't really play it anyways.

Any way to fix this? I have a Windows 7 and 64 bit, Lenovo y40 laptop. It's annoying and I'm worried something will happen.

Also, would appreciate it if you explained step-by-step because I'm a youngling and I don't know what the heck I'm doing, and what I'm reading. Especially when it comes to computer related problems.

(I know this was already posted on the forums but I don't understand anything and most of them seem outdated/have different problems.)

My System SpecsSystem Spec
26 Jul 2015   #2

Windows 7 Ultimate x64 SP1

Try restoring the system to a date prior to the problem started - System Restore
My System SpecsSystem Spec
26 Jul 2015   #3

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

Check your Windows Updates in Control Panel and see if you have KB2859537 installed.
My System SpecsSystem Spec


 The application was unable to start correctly (0xc0000005).

Thread Tools

Similar help and support threads
Thread Forum
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
Error: the application was unable to start correctly (0xc0000005).
Hi all, PC was running fine and shut down correctly. Came to switch it back on and get the above error message on just about every application I click on. No errors on booting up to the Desktop though. Same problem whether it is a shortcut or the actual .exe file. Seems not to affect the 64 bit...
General Discussion
Application unable to start correctly 0xc0000005 on HP G60-235DX
Hello, I am trying to repair my son's HP G60-235DX laptop which recently began getting error messages when attempting to open .exe files. I have researched other sites and this forum and tried the following: Edit registry per link: Can't open .EXE files in Windows 7 or Windows Vista Run chkdsk /f...
General Discussion
The Application was unable to start correctly(0xc0000005)
For some reason on my desktop everytime i click an application it gives me this error "The Application was unable to start correctly(0xc0000005). Click Ok to close the application." It happens with every single application i try to open expect for control panel and things like that. I have Windows...
General Discussion
The application was unable to start correctly (0xc0000005) Windows7 64
I've been going crazy the past week about this error. I've searched every post out there for a solution to this problem but every step I take to solve it seems to fail at one point also most of the other posts seem to have slightly different problems. It all started about a week ago when I was...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20.
Twitter Facebook Google+