Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What happened to tenforums?

01 Aug 2015   #21
GokAy

Windows 7 Ultimate x64 SP1
 
 

Any third party security software that may be acting up?


My System SpecsSystem Spec
.
01 Aug 2015   #22
fireberd

Windows 10 64 bit
 
 

Nope. Just the built in Windows Defender and Malwarebytes. Same as I have in Win 7 where I can access the tenforums.

I can access this forum, Eight forums, and the PC Help Forum, plus all other sites.
My System SpecsSystem Spec
01 Aug 2015   #23
GokAy

Windows 7 Ultimate x64 SP1
 
 

Create a manual System Restore point and run in cmd:
Code:
netsh winsock reset
My System SpecsSystem Spec
.

01 Aug 2015   #24
fireberd

Windows 10 64 bit
 
 

Interesting site came up when I tried to access it just now with Firefox.


Attached Thumbnails
What happened to tenforums?-firefox-capture.png  
My System SpecsSystem Spec
01 Aug 2015   #25
fireberd

Windows 10 64 bit
 
 

This is a brand new Win 10 install. I hate to be hard headed but the site isn't working for me and I've had problems ever since the server change.
My System SpecsSystem Spec
01 Aug 2015   #26
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try with ZenMate? You can add it as an extension to FF, and 1 click turn on-off, no registration needed either. If it works than there is some issue with DNS/router or your ISP somehow.
My System SpecsSystem Spec
01 Aug 2015   #27
fireberd

Windows 10 64 bit
 
 

No thanks. I don't need an encryptor for Firefox. I keep my systems as "vanilla" as I can.
My System SpecsSystem Spec
01 Aug 2015   #28
GokAy

Windows 7 Ultimate x64 SP1
 
 

I understand but it "may" be helpful in seeing where the issue is.

Did you try the nslookup I posted earlier? or tracert to servers?
My System SpecsSystem Spec
01 Aug 2015   #29
fireberd

Windows 10 64 bit
 
 

No. but I tried some of that early on and it didn't make any difference.

I'm going to try Win 10 from a separate system, via the same router and modem and see what that does. I'll report back.
That way it will tell me if its something in Win 10 on this system or a global problem with Win 10 at my end.
My System SpecsSystem Spec
01 Aug 2015   #30
fireberd

Windows 10 64 bit
 
 

OK. Its Win 10 on this PC. I tried it from a Laptop with Win 10 and it came up OK.

Here is the Tracert panel.


Attached Images
What happened to tenforums?-tracert.png 
My System SpecsSystem Spec
Reply

 What happened to tenforums?




Thread Tools




Similar help and support threads
Thread Forum
What happened to tenforums?
was about to send a person elsewhere (on the Windows 10 Support group in SecondLife) there but the sites showing a default IIS Page. anyone know what happened?
Chillout Room
Welcome to The TenForums.com Saturday Live Chat!
598808404346478593 Welcome to The TenForums Saturday Live Chat! - Windows 10 Forums If joining the chat from Windows 7, use the Lync Web App:...
Chillout Room
Can someone tell me what happened?
I dont know how to explain it. So please take a look at these pictures. Keep in mind, I have not modified the explorer except for a custom Start Button and Logon background (Which i did months ago). I followed a guide demonstrating how to check and repair my C: drive for errors. (It wasnt...
General Discussion
What happened?
so randomly :rolleyes: while changing a background i noticed that the backgrounds of my aero themes (architecture etc.) are not visible anymore :shock: please check attached. also, i did an sfc scannow but nothing changed. any help appreciated :(
Customization
Has this ever happened to you?
On random occasions when I'm browsing the internet or something, if I hover over my active taskbar icons, they don't show previews, they just show the title in a little yellow box. Also, when I hover over inactive icons, the little hover bars will just sit there until I hover across the taskbar...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:36.
Twitter Facebook Google+