Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I'm stuck with my Windows 7 and everything seems to be broken.

07 Aug 2015   #11

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate

Thanks everyone. Actually, I figured out it's IE which is causing the problem. I wasn't even able to access device manager but was finally able to sort it out, thanks to this.

Now I am trying to remove IE 11 but it won't remove no matter what. I tried to uninstall it says "An error has occurred. Not all the updates were sucessfully uninstalled"

I can't uninstall it even via cmd, tried also safe mode. Everytime the same error. CMD won't come up with an error, it just won't uninstall. It's so frustrating!

My System SpecsSystem Spec
07 Aug 2015   #12

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate

Layback Bear, here it is. Thanks.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-CX3Q8-XM6GQ-RCRK9
Windows Product Key Hash: +11jU2uFxl0+ZqjemhKHX+kzrzQ=
Windows Product ID: 00359-OEM-8703325-10756
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {4D0A41FC-B028-4788-A978-9CCF90E3329B}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120830-0333
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{4D0A41FC-B028-4788-A978-9CCF90E3329B}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RCRK9</PKey><PID>00359-OEM-8703325-10756</PID><PIDType>3</PIDType><SID>S-1-5-21-3926509697-3307969326-2539090673</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>H61M-D2-B3</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F3</Version><SMBIOSVersion major="2" minor="4"/><Date>20110222000000.000000+000</Date></BIOS><HWID>6B5D3007018400FE</HWID><UserLCID>0424</UserLCID><SystemLCID>0424</SystemLCID><TimeZone>Srednjeevropski standardni čas(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: 586bc076-c93d-429a-afe5-a69fbc644e88
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00174-033-210756-02-1060-7601.0000-1862011
Installation ID: 011266937541729630615101007252013582680676426493276574
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: RCRK9
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 7.8.2015 14:36:17

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            GBT           GBTUACPI
  FACP            GBT           GBTUACPI
  HPET            GBT           GBTUACPI
  MCFG            GBT           GBTUACPI
  ASPT            GBT           PerfTune
  SSPT            GBT           SsptHead
  EUDS            GBT           
  TAMG            GBT           GBT   B0
  SSDT            INTEL        PPM RCM
My System SpecsSystem Spec
07 Aug 2015   #13

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate

GoKay, I did that before but it fails with a message:

Unsupported Product
The product key you entered appears to be for software that was pre-installed on a device. Please contact the device manufacturer for software recovery options.
My System SpecsSystem Spec

07 Aug 2015   #14

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate

So I have now successfully installed Windows 10.

But some problems from Windows 7 remain. The biggest one now is I cannot uninstall some programs. A window appears: "the feature you are trying to use is on a network resource that is unavailable".

I tried lots of things, nothing works. I'd just like to get rid of those programs which just take up space on my computer and cannot update some of them (iTunes)...

Any help would be appreciated.
My System SpecsSystem Spec
07 Aug 2015   #15
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

I'm no expert but I have look at the log you posted and it doesn't show me anything that could be helpful.

You have Home Premium installed and it is activated.

You could do a Repair Install it would (should) give you SP-1 when you Check Windows 7 Updates. Updates would take a lot of time to download. You would also have to activate again.
Once activated it should let you download and install everything needed to have I.E. 11.

Because your operating system is
(OEM System Builder) I know of no place to be able to get a proper ISO download of Windows 7 SP-1.

At the present time I have no other ideas.
My System SpecsSystem Spec
09 Aug 2015   #16

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate

Thanks, everyone. I managed to install Windows 10.

For the problems with the "network resource" I followed this link and then repeated it for all the programs. It now works well.

See you in ten forums!
My System SpecsSystem Spec

 I'm stuck with my Windows 7 and everything seems to be broken.

Thread Tools

Similar help and support threads
Thread Forum
Does USB headphones work, when a broken headphone jack is stuck?
So my headphone jack broke and it got stuck in my AUX port. Can I just plug my headphones into the computer via USB, or do I have to get my AUX port fixed?
Sound & Audio
Broken headphone jack stuck, how to play through speakers?
Hello, I have a problem, which many people probably have encountered at some point. I have this Asus K73SV notebook, but the incident happened - my headphones jack broke and is now stuck inside my notebook. Unfortunately, I can't get it out and my computer still considers that little piece as...
Sound & Audio
Stuck on Windows splash screen, safe mode stuck on classpnp.sys
After a power outage 3 weeks ago I was having issues with the system going down at around 5 minutes and then less and less time after that. I was told it was a display issue and to uninstall and reinstall my display drivers. I uninstalled my drivers and it was still the same. I felt like it was...
General Discussion
Broken Windows DVD?
64 bit Windows 7 Home Premium. I don't know if this is Windows 7 specific but it certainly isn't anything I ever saw before. I have the original MS Win7 DVD. Shortly after first installing, I made a back-up copy of the DVD. During my experiment and work-out-problems-with-the-new-computer period...
Installation & Setup
cant get win 7 to boot - bootmgr stuck on broken xp HD
Hey guys, got a slight problem that i cannot seem to fix! i have 2 hard drives, one running xp, one running windows 7. up until recently they have been working fine together, but i think i had/have a virus and it trashed my XP drive (crashes right after desktop loads) which is no worry to me....
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:00.
Twitter Facebook Google+