Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 not booting without CD

09 Aug 2015   #1

Windows 7 Professional 64-Bit
Win 7 not booting without CD

Hi there,

this is my first thread here and I'm aware, that there are many threads
concerning this topic. I search the web for two days now and did not find
an answer to my problem.
The Computer is a Lenovo Thinkpad Edge E531.

So here's what happens:
  • Windows 7 Professional 64-Bit only boots normal when Installation CD is inserted
  • if I don't press a key when it says "press a key to start from cd" Windows starts after a few seconds
  • Without CD, the screen remains black after the thinkpad logo and a blinking cursor in the top right appears

Here's what I tried so far:
  • Reinstalling Windows several times, format with Installation CD and GParted
  • repair Startup with Installation CD - several times
  • do the "bootrec /fixmbr", "fixboot" and "rebuildbcd" - several times
  • bootsect.exe /nat60 c:
  • try to update the bios
  • change boot order --> exclude other drives etc.
  • set bios to default values
  • mark system drive as "active"
  • tested RAM with memtest86 --> 6 passes without failures
  • tested HDD --> all normal --> I can connect it as external drive and it works

The weird thing is, sometimes, after the fixmbr/fixboot-stuff, windows boots once or twice WITHOUT
the cd, then the cursor starts blinking again on reboot or shutdown->boot, as if windows somehow
overwrites mbr or bootloader settings.

Sometimes, when defaulting the Bios-settings, i can boot once or twice without cd, then the blinking
cursor is there again.

One time it said "bootmgr missing", so I repaired the startup with the installation cd, could boot once
or twice without cd --> cursor again...

The bios update didn't work, cause sometimes it says "Memory allocation error", other times there's
an 215 - Cannot load BIOS from ROM - Error: 1604

The problem is, I don't know why it works when sometimes it works.
I'd really appreciate any help!

Best regards,

My System SpecsSystem Spec
10 Aug 2015   #2

Linux Lite 3.2 x64; Windows 7, 8.1

This seems to be a MB problem. How did you try to update the BIOS? Can you try an alternate method? If you did it from Windows, try it from a DOS USB stick. Some motherboards have a crisis flash function.
My System SpecsSystem Spec
10 Aug 2015   #3

Windows 7 Professional 64-Bit

Hi, thanks for your reply!
I tried to update the Bios with an Update Utility from Lenovo. It tries
to read the Bios there and fails most of the times. After trying several
times, it says "update will continue after reboot" and after the reboot i get
the 1604 - Error as stated above.
So cause that didn't work, i tried the bios update from cd which failed with
the "Memory allocation"-Error.

Any further suggestions?

Thanks a lot!
My System SpecsSystem Spec

10 Aug 2015   #4

Linux Lite 3.2 x64; Windows 7, 8.1

Sometimes the bios program includes a DOS executable that can be copied to a usb stick formatted in DOS. Boot to it, and fire it up

Other times the bios program can be broken down using 7zip, and a ROM file (sometimes with an .fd or other extension - you'd have to check Lenovo forums) can be extracted. Copy it to a USB stick, and if Lenovo has a key combo for a crisis flash (say, Winkey-b), you remove the adapter, hold the keys down, plug the AC adapter back in and boot up, and the machine will do the rest by itself. This usually performs at a deeper level than a normal bios flash, which is good.
My System SpecsSystem Spec
10 Aug 2015   #5

Windows 7 Professional 64-Bit

I extracted the Bios-Update Utility and found a fl1.-file which
i found out to be the bios file. I can't get the notebook to flash
the bios though cause until now i didn't find out the key combination.

I tried: Fn + b, n, r, f, ESC, win + b, n, r, f, ESC

I read that the fan shouldn't slow done which it does every time so
I think my combination is wrong or there's something wrong with
the way i copied the file to the usb-stick.

I'll keep on keeping on. Other suggestions?
Thanks a lot!
My System SpecsSystem Spec
10 Aug 2015   #6

Linux Lite 3.2 x64; Windows 7, 8.1

Poke around the Lenovo forums. For instance, there is this regarding some other models:

The Phoenix program may or may not be necessary. There is risk in the procedure, so proceed circumspectly, but your system seems to need something desperately.
My System SpecsSystem Spec
11 Aug 2015   #7

Windows 7 Professional 64-Bit

Thanks again for your time!

Now i tried to update via a USB-Stick, with the wincrisis tool from Phoenix where
you put the tool and the extracted bios file on the stick. Now i get a
"flash crisis recovery disk remove and press any key"-Error and nothing happens.

I found a Phoenix-Manual where it says:

"If the system does not detect an update key you will get the following error message:

Flash Crisis Recovery disk
Remove and press any key

If you see this message, please insert the update key and reboot."

The only problem is that I don't know what an "update key" is. Do you?
Oddly enough, sometimes Windows starts just normal (it's rare though).

Edit: If I try to update the bios now using the CD again, I just get a "Can't read BIOS"-Error,
no more "Memory Allocation"-Error.
My System SpecsSystem Spec
11 Aug 2015   #8

Linux Lite 3.2 x64; Windows 7, 8.1

You've actually gotten further than I ever did with phoenix crisis, because I never was able to find the program. But I found that usually the program wasn't needed, just the bios rom and the right hotkey combo. I'm not sure what the update key is, except perhaps the rom file itself. It has to have the correct file suffix.

Have you tried booting with a non-booting cd in the optical drive? My guess is bios corruption is requiring first dealing with the optical drive before booting the hdd.

But here's another thought. This could be capacitor overcharge. Remove all peripherals, including ext monitor, etc, but particularly the AC adapter and battery. Hold down power button for 20 secs. release, then press again for 5 secs.
My System SpecsSystem Spec

 Win 7 not booting without CD

Thread Tools

Similar help and support threads
Thread Forum
XP Not Booting
hi to the forum its been a long time since i visited.i only seem to call when i'm in trouble.i have a windows xp sp3 home desktop computer which is not booting from start or at all.what i mean is i pressed f10 recovery while starting and it asked to insert cd rom which i presume is recovery disc...
Installation & Setup
Booting from a USB
I'm about to reinstal Win7. I have a Gigabyte 965p-ds3 mb and have created a bootable USB using Windows 7 USB DVD Download Tool. To boot from the USB I need to change BIOS and my 4 USB options are: USB-FDD, USB-ZIP, USB-CDROM and USB-HDD. I've stepped through all of those and at no point...
General Discussion
Issue booting Win 7, booting directly into XP & no boot manager
Hi, I just got a ASUS G75V series and updated it to windows 7 professional with Intel core i7. I was able to work with it and everything was fine until I had to install XP because some softwares are not compatible with Win 7 x64. I have Win 7 on drive C: and windows xp on drive E: which in...
Installation & Setup
HDD not booting up
Hi, I'm running Win7 on my PC 24/7, and I suspect that some of my SATA ports are failing. It takes 1-2s in the AHCI detection menu during the bootup to detect my HDDs when plugged into certain SATA ports. My boot HDD, a WD Caviar Black 2TB, was plugged into a suspected failing port, and when...
BSOD Help and Support
Booting twice
I have W7 Home and at start up first time each day (only) the boot screen appears, followed quickly by a blue screen that is too fast to read and a second boot screen comes up. this is followed by an error screen that says Windows failed to start, a recent h/w or s/w problem may have cause the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:34.
Twitter Facebook Google+