Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: PC does not start up after resetting CMOS

29 Aug 2015   #1

Windows 7 Ultimate x64
PC does not start up after resetting CMOS

Hello all, glad to have found the forum.

I had an issue with being frozen on the Windows Resume Loader. Following directions from a previous thread, I disconnected power, removed the battery, moved the CLR CMOS jumper for ~10 seconds and replaced in original position.

I then replaced the battery and connected the power. When I power on the PC I get a screen which lists specs for my PC, and states "Date & Time Not Set", and in a blue box "F1 : Boot".

While I now have a new screen other than the Windows Resume Loader, my USB keyboard continues to not work and pressing F1 does nothing.

Using an HP Pavilion HPE h8-1234

Any suggestions are appreciated.

My System SpecsSystem Spec
29 Aug 2015   #2

W10 Pro x64, W7 Pro x64 in VMware

Some motherboards have a BIOS USB setting 'legacy'. When legacy is enabled, USB keyboard works at boot, and you can change BIOS settings (date, time etc). If legacy is not set, you can't access the BIOS with a USB keyboard. Clearing the CMOS puts all settings at default, but the default USB setting is often not legacy, so you can't get into the BIOS with a USB KB after a CMOS reset. If your pc has PS/2 keyboard and mouse inputs, the solution is to borrow a PS/2 KB, get into BIOS and change the USB setting to legacy. With some mobo's, default BIOS lets you use USB KB at boot.

Legacy may be called something else on your board. Also you have to lookout for USB2 vs USB3 - often USB3 sockets don't work until Windows has started.
My System SpecsSystem Spec
29 Aug 2015   #3

Windows 7 Ultimate x64

I do not have pc/2 inputs, unfortunately. =(

Thanks for the reply.
My System SpecsSystem Spec

29 Aug 2015   #4

Windows 10 Pro X64

Did you try another keyboard? Obvious I know but sometimes overlooked.
My System SpecsSystem Spec
29 Aug 2015   #5
Layback Bear

Windows 10 Pro. 64/ version 1709

Using your motherboard manual, check and make sure the jumper is in the proper position.
My System SpecsSystem Spec
29 Aug 2015   #6

Windows 7 Ultimate x64

I have not tried another keyboard. Will try to get one from a neighbor tomorrow.

Jumper was in correct position as described on HP support site for my motherboard (it is an Angelica). I moved the jumper to the clear CMOS position, left for approx 10 seconds, and returned to original position.
My System SpecsSystem Spec
29 Aug 2015   #7
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot

Be sure you have that jumper on the pins correctly. It's easy enough to just put the jumper over one pin by mistake, especially in the bad light of a computer case.

Verify with a flashlight. If that isn't it, try a PS/2 keyboard as was suggested.
My System SpecsSystem Spec
29 Aug 2015   #8

Windows 7 Ultimate x64

I double checked the jumper. Looked good, but I moved to the CLR CMOS setting again since I was in there, then moved back to original position.

Now I'm back to the Windows Resume Loader, keyboard still frozen. *laughs*

No PS/2 inputs, so that option is unavailable for me. I also failed to create a recovery disk for this pc, after not using them for the last few. Not smart... Maybe someone will learn from my mistake.

I appreciate your efforts, everyone! Still stuck.
My System SpecsSystem Spec
29 Aug 2015   #9
Layback Bear

Windows 10 Pro. 64/ version 1709

If you motherboard give you a choice make sure your keyboard is plugged into USB 2.0 and not 3.0
My System SpecsSystem Spec

 PC does not start up after resetting CMOS

Thread Tools

Similar help and support threads
Thread Forum
Laptop won't start up after i disconnect and reconnected cmos batter
Laptop model is: toshiba satellite p100 pspadc-ma305c It had this BSOD the other day so i searched it up and seeing that it's mostly due to overclocking i decided to reset bios to check if it's been overclocked by taking out the cmos battery and putting it back...
Hardware & Devices
CMOS Error
My pc is showing cmos error from last 2 days , and after it starts it shows the date 1 january 2010 and time 12:00 . I have also replaced the cmos battery thrice , but it drained after 1 or 2 months . please help :cry: i have gigabyte motherboard ..
General Discussion
hwmonitor causing bsod after resetting cmos/unlocking processor core
I unlocked my amd athlon II x3 445 to a phenom II x4 b45... I ran hwmonitor to see the temps, and my computer blue screened. I figured it was unstable because of this and reset the cmos in order to set it back to an athlon II x3. I set the bios settings to fail safe defaults and loaded up windows....
BSOD Help and Support
How do I reset my CMOS ?
Hi, Plz help me to reset my CMOS... Seems my CMOS data corrupted... Sometimes, I can't able to get into BIOS setup, as there is no option seen in the screen to enter by pressing DEL (I have a Gigabyte MB).. After couple of restarts, my MB showing me as normal that (Press DEL to enter setup).....
General Discussion
Must pull cmos battery for 7 64bit to start up but not XP
Have working XP on one hard drive. Wished to do a clean install on a 2nd hard drive. After 4 days of trying to install Windows 7 (both 64 and 32 bit upgrade versions) Reduced the system down to: Asus M2N-SLI Deluxe motherboard, 2G ram stick DVD drive 500G HD processor/fan non USB...
General Discussion
Can't clear CMOS
Yesterday I was, foolishly, messing around in BIOS. I changed the Primary Video Adapter from PCI to onboard, don't ask me why. Next I found that my screen went black. No information from the computer is received through the cabel even though the computer is powered on. I have tried resetting CMOS...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App