Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: MMC not responding

02 Sep 2015   #31

Windows 7 64 bit

Wish I had read this before I started. I did not copy the Product key from the computer and there is no sticker.
But I am running the repair as we speak.
Please stay with me

My System SpecsSystem Spec
02 Sep 2015   #32

Windows 7 64 bit

is it safe to stop and restart the repair installation?
My System SpecsSystem Spec
02 Sep 2015   #33

Win-7-Pro64bit 7-H-Prem-64bit

Nope you need to complete it as far as I know
Enter the same key as on the disk
Follow the rest of the tutorial

I was under the impression you had 2 keys
(1 from ebay yikes) and 1 on the case
My System SpecsSystem Spec

02 Sep 2015   #34

Windows 7 64 bit

There was no key on the case. I do not have the product key for the installed os that you guys said was pirated. I skipped the step that asked for the product key. I was afraid it would not want me to enter the ebay key since it was different form the installed key.
How do I not legitimize this win7?
My System SpecsSystem Spec
02 Sep 2015   #35

Windows 7 64 bit

that should say "How do I now legitimize this win7?"
My System SpecsSystem Spec
02 Sep 2015   #36

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Once you have everything installed - did the repair/clean install go OK?...
If you didn't enter the new Key from the refurbisher pack, do it now.
(in the Start/Search box, type 'SLUI 3' (without the quotes) and hit the Enter key, then follow the instructions.)

Then attempt activation.

Post back with a new MGADiag report.
My System SpecsSystem Spec
02 Sep 2015   #37

Windows 7 64 bit

Did the repair install. Said successful
Activated with the ebay key Said successful
194 updates none of which are installing
My System SpecsSystem Spec
02 Sep 2015   #38

Windows 7 64 bit

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-JBW8W-PBMVD-9YR6H
Windows Product Key Hash: JRmwwSmqJAagAGofY0H9vnNrqvI=
Windows Product ID: 00359-OEM-8683226-05816
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {5EAC989B-975B-4545-93D5-FC777E40713C}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Mary\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[7.1.7600.16395], Hr = 0x80092003
File Mismatch: C:\Windows\system32\wat\watux.exe[7.1.7600.16395], Hr = 0x80092003

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{5EAC989B-975B-4545-93D5-FC777E40713C}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9YR6H</PKey><PID>00359-OEM-8683226-05816</PID><PIDType>3</PIDType><SID>S-1-5-21-2169891222-205011429-3077611146</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0706 </Version><SMBIOSVersion major="2" minor="5"/><Date>20090629000000.000000+000</Date></BIOS><HWID>166B3507018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>9EF7A4D291C96BE</Val><Hash>deJXDtjZtlEhyqP6fcrB4dDnYm4=</Hash><Pid>89388-863-4140014-65647</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: 9ab82e0c-ffc9-4107-baa1-c65a8bd3ccc3
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00172-832-205816-02-1033-7601.0000-2452015
Installation ID: 019752807585679701532696281016315426527403880736251182
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: 9YR6H
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 9/2/2015 2:17:24 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:8:2015 14:55
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC 062909 APIC1419
FACP 062909 FACP1419
OEMB 062909 OEMB1419
My System SpecsSystem Spec
02 Sep 2015   #39

Windows 7 64 bit

Ran Fix-it
Now they are installing
My System SpecsSystem Spec
03 Sep 2015   #40

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Great - your MGADiag report is looking good, as well.
My System SpecsSystem Spec

 MMC not responding

Thread Tools

Similar help and support threads
Thread Forum
not responding
firefox keeps giving me a "script not responding". how can I fix this??
Browsers & Mail
DNA not responding
Dear Users, I've tried just about anything I can get my hands on for a week now and I still can't solve the problem. I keep getting disconected from the net or worse not even connected and get the message that the DNS server is not responding. I tried removing NIS (Norton) but it doesn't help,...
Network & Sharing
DNS not responding
cannot connect to the network with error message dns not responding, i've tried all methods on the net (assign manual dns, flush and reset dns etc), install dns jumper and still cannot resolve the problem, anyone able to help? I've attached the ipcongfig image of my computer for information. ...
Network & Sharing
Not Responding.
Hello, plese can anybody help me, at the end of my tether, i purchased an upgrade from a shop, including Processor, motherboard, graphics card, and Windows 7, existing items one sata hard drive and IDE hard drive, & DVD drive, 3 GB RAM. ( 1GB RAM & 2 GB RAM purchased one month prior to upgrade)...
BSOD Help and Support
(Not responding) all aps
I bought a brand new PC sometime in february this year with windows 7 installed, it worked fine for a few months but eventually web browsers and aps stopped responding fairly frequently. I've tried everything and the problem still persists, i've removed anti virus software to stop any clashes,...
General Discussion
Not Responding
Whenever I go onto a flash website like youtube I start up a video the thing spins like its loading then stops. Then the entire browser does not respond. I have unistalled flash and reinstalled it. Not only does it do this on youtube but on other websites with clips and ads that move. It is very...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App