Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Sudden issue with Folder Permissions

15 Sep 2015   #1

Windows 7 Professional 64 bit
Sudden issue with Folder Permissions

Hi guys,

This has really got me perplexed. Everything was fine on my Win7 Pro 64bit machine until about a week or so ago.

I was downloading my bank statements as PDFs, and each one comes down named "statement.pdf", so I made a folder on my desktop to drop these in. After each one came, I planned on renaming it. Except, the rename wouldnt work. It wasnt the same issue Ive seen all over the web where someone gets an error message. Just nothing happens.

For example: I create a new folder on my desktop called "statements". I download a new bank statement and drag it in that folder. I click on the file and hit "f2" for rename. Nothing happens. I right click on the file and choose rename. Nothing happens. It is as if I didnt even try to rename it. It just ignores it.

BUT, I can drag the folder to my desktop and rename it, and then move it back into the folder.

MY WHOLE SYSTEM acts this way now, except the desktop.

Another example: When I scan documents from my MFC, they all go into a folder, each named "SCAN001_0915.pdf" for example. I have ALWAYS just renamed them right in that folder. I cant do it anymore. It just ignores it unless I move it to the desktop to rename it. BUT, I can go to a CMD prompt and the REN command works just fine.

And a few things:

1) The user I log in as, RICH, is a member of the Administrators group. Hence, an Admin.

2) The folders in question BELONG to my user. So its not like they belong to a different user.

3) It has NOT worked like this all along. In my SCAN folder I mention above, the last time I scanned something and renamed it in that folder was August 25, which is not even 3 weeks ago.

4) I even tried to "Take Ownership" like some pages I found on google said. Nope, nothing.

So, I'm lost. I don't know why SUDDENLY and out of nowhere this problem seems to be happening. Every single folder is like this. Oh, if I click on PROPERTIES, I see that the folder has the SQUARE in the read only box. This is apparently the way it is supposed to be.

So, I humbly request someone to take me to school and tell me what the HECK I'm doing wrong.

Win 7 PRO 64 bit.
Avast Premier Antivirus

My System SpecsSystem Spec
16 Sep 2015   #2

Windows 7 Professional 64 bit

Oh, sfc /scannow found zero issues.
My System SpecsSystem Spec
16 Sep 2015   #3

Windows 7 Ultimate x64 SP1

I would try a clean startup - Troubleshoot Application Conflicts by Performing a Clean Startup
Then disable Context menu items - CCleaner - Tools - Startup - Context Menu - save to text file or screenshot (to later see what was enabled) - disable all.
My System SpecsSystem Spec

16 Sep 2015   #4
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

I would not recommend storing bank statements on a drive that is always installed on the computer. If you get hacked they got your bank account number and lots of other information.

My self I print the statement and store in a safe place.
You could store them on a external drive of some sort.
My System SpecsSystem Spec

 Sudden issue with Folder Permissions

Thread Tools

Similar help and support threads
Thread Forum
Network permissions for a folder inside already shared folder?
Hello, I'd like to edit network permissions for one of the folders inside a shared folder. I don't want to specifically share that folder on it's own, I like that it belongs inside existing shared folder already. I've disabled Share Wizard, and I can only edit it's settings if I share it on it's...
Network & Sharing
Folder Permissions Issue
Hello- Something has went wrong within my 'Temp' folder to where I can not access it, nor gain permission. All is fine with the System, and 'sfc /scannow' runs clean. The issues has something to do with Avast and Opera Auto Updater. No matter what I do, I get denied trying to change...
General Discussion
Shared folder access/permissions issue
We have a shared folder on a Server 2003 server that is somehow inaccessible from just one Windows 7 PC. When I try to access it using the UNC I get the error message:- \\server_name\share_name is not accessible. You might not have permission to use this network resource. Contact the...
Network & Sharing
win 7 and folder permissions
i have made a private folder by all but myself and system removed from security permissions and made myself the owner. if i try to access this folder through another os it asks me to take permanent ownership which I suppose will show up as changed owner in permissions right? can ubuntu etc override...
General Discussion
Sudden loss of permissions
Hey, I was setting up streaming between my 360 and W7 Laptop yesterday and encountered some problems so what I did was remove myself from my homegroup and eventually got it working...not the point...however since then I can no longer save files in anything other than the documents, pictures, music...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:23.
Twitter Facebook Google+