Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: mistaken type bcdedit /delete id, instead of /delete value id...

02 Nov 2015   #1

Win 10 x64 Pro - PT-BR
mistaken type bcdedit /delete id, instead of /delete value id...

So fist i had some problems after some crashs, and then i enable safe mode though windows it self(msconfig) but then for shit reason win ask for passwords, it doesn't ask for PIN of other options when on safe i got stuck at that.....cause i never use psd, neither have used hotmail, on gmail for i tryed to disable that dam thing, but by a mistake i type "bcdedit /delete {id}" instead of "bcdedit /deletevalue {id}" Now i have no boot for sure....of course....right after i press enter, and restart i realize it... i feel that on my nuts right after that hahaha

So, can i fix that? After that i'll need more help, but a diferent topic/post for sure i think....(some system files are corrupted, how to repair them and stuff like that) ...but fist this problem...

My System SpecsSystem Spec
03 Nov 2015   #2

Win 10 x64 Pro - PT-BR

Can some one help me? or else i'll need to just format and do a fresh install....i don't wannato do that...
My System SpecsSystem Spec

 mistaken type bcdedit /delete id, instead of /delete value id...

Thread Tools

Similar help and support threads
Thread Forum
bcdedit/delete {default}
Hi. Im using an asus notebook. i'm using it then suddenly it becomes slow and the sound is a bit laggy. i tried repearing it but this message always appear "STOP: c000021a {Fatal System Error} the initial session process or system process terminated unexpectedly with status of 0x00000000...
General Discussion
Delete file type association?
I have accidentally associated a number of file types with Notepad. I'm trying to delete their association so they go back to having no program that they open with, but Windows does not seem to have this ability integrated into Default Programs > Set Associations. I tried deleting the registry...
General Discussion
Unable to delete a file,can't delete it can't shred it,
I looked at my firewall events earlier and i saw a file had been trying to connect to the internet but had been blocked by my firewall. Whenever i install a program i am unsure of i block the exe file from connecting to the internet until i'm happy its a safe program. The file is...
General Discussion
Access denied (to delete) Type 1 fonts installed manually
I have several Type 1 fonts that I installed manually and now want to uninstall. When attempting to delete through the Control Panel route to Fonts, the error message is that the fonts are in use and cannot be deleted. No programs are open. When attempting to delete or change permissions through...
General Discussion
Outlook 2010 and IMAP - DELETE Does DELETE
Hi there Be careful with IMAP and Outlook 2010 as the DELETE really does DELETE stuff off the server. In Outlook 2007 you got a line through the items and had to do EDIT==>PURGE to delete stuff off the server so be careful if you really DON'T want to physically delete mail from the server when...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:30.
Twitter Facebook Google+