Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with my PC

13 Nov 2009   #11
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is this your MB, Do you have the memory in the correct slots ?

ASUS M4A785TD-V EVO Motherboard Preview - AMD 785G - The ASUS M4A785TD-V EVO Motherboard - Legit Reviews




Attached Images
Problems with my PC-asus_mb.jpg 
My System SpecsSystem Spec
.
13 Nov 2009   #12
Tommyd

Windows 7 Home Premium x64(desktop), Windows 7 Professional x86(laptop)
 
 

Yes, that is the motherboard.
Originally I had the RAM in slots A1 and B2, the first black and the first blue, now they are in both black slots, A2 and B2
My System SpecsSystem Spec
13 Nov 2009   #13
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

A few weeks ago a user had to try just 1 ram stick at a time in each slot until he got it to boot. Is your memory sticks single channel or dual channel ?
My System SpecsSystem Spec
.

13 Nov 2009   #14
Tommyd

Windows 7 Home Premium x64(desktop), Windows 7 Professional x86(laptop)
 
 

Dual channel.
I will try it with just one stick.
Do you have a link to that thread?
My System SpecsSystem Spec
13 Nov 2009   #15
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Tommyd View Post
Dual channel.
I will try it with just one stick.
Do you have a link to that thread?
Well I found the thread, but it was a BSOD problem.

Error on new install of windows 7

At least his monitor worked.

Are you getting any indication the computer is booting to the memory & motherboard ? Just your monitor is not working? any spare monitor to connect & test ?
My System SpecsSystem Spec
13 Nov 2009   #16
Frostmourne

Windows 7 Ultimate x86-64
 
 

Have you disabled the onboard video? If so, re-enable it and try without the dedicated card. Maybe the mobo is DOA.
My System SpecsSystem Spec
13 Nov 2009   #17
gregrocker

 

Return the RAM to point of purchase for MOBO spec'd RAM. OR Corsair tech support may do it; Kingston always does.
My System SpecsSystem Spec
14 Nov 2009   #18
Tommyd

Windows 7 Home Premium x64(desktop), Windows 7 Professional x86(laptop)
 
 

Ok, I have tried just about everything.
First I tried removing everything non-essential. I tried every possible combination of one/two RAM sticks, and still the same message.
When I turn it on, the HDD whirs, so that works.
All the fans on the case, PSU and heatsink turn on.
The motherboard has a green LED when I turn it on.
I think that either the Mobo or RAM is dead, although I am not sure which
My System SpecsSystem Spec
14 Nov 2009   #19
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

What are your BIOS settings for RAM?

Check for the recommended settings in your MOBO manual, change if needed.
My System SpecsSystem Spec
14 Nov 2009   #20
Tommyd

Windows 7 Home Premium x64(desktop), Windows 7 Professional x86(laptop)
 
 

I would, but I cannot get to the BIOS, the screen says 'No Signal' when its turned on. There is a green LED on the motherboard, but no beep.
My System SpecsSystem Spec
Reply

 Problems with my PC




Thread Tools




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App