Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New Z170 system won't shut down consistently

06 Dec 2015   #1
Hiker Guy

Windows 7 Pro 64
New Z170 system won't shut down consistently

Am having an issue that is either a new Bios related problem, or a Windows 10 downloading related issue.

A few months ago I replaced my MB with a new Asus Z170 and Skylake processor. After getting all the drivers loaded, the system performed very well. Windows 7 is installed, and have consistently updated the PC. A week ago I found that the Asus Z170 Deluxe bios has had two recent updates for "stability". I went ahead and updated the Bios to the latest one. Unexpected hangups during the bios update, at least unexpected to me, but eventually it got installed.

I do have Windows 10 upgrade notice turned off in the registry. With that upgrade notice turned off in the registry, I am still getting popups occasionally asking if I want to upgrade now or "download now and upgrade later."

System works fine except when I shut the system down. Sometimes it shutdowns as expected, other times the computer hangs on the "System shutting down screen", and fans continue to operate. I then have to manually shut it down by holding the power button down for several seconds. I only do this when it is continuing to run after about a minute or two.

During these times I am not (?) downloading anything that I am aware of, UNLESS there is something involved with the Windows 10 download although no messages on the screen indicating a download of any sort. Tried letting the computer run for extended times during this shut down sequence, but that didn't seem to do anything either.

Since the Windows 10 popup started appearing recently (again), I am not sure if this is a bios related issue since I recently updated the bios, or if Windows 10 is trying to download before the computer is shutting off, even though there is no on screen message indicating a download in progress (like a normal Windows 7 update prior to shut down).

Thoughts would be appreciated.

My System SpecsSystem Spec
06 Dec 2015   #2

Win-7-Pro64bit 7-H-Prem-64bit

I guess you just need to open task manager and see if wuauclt.exe process is running :/

Might also try to disable fast start in your bios.
My System SpecsSystem Spec
06 Dec 2015   #3
Hiker Guy

Windows 7 Pro 64

Ok, checked....wuauclt.exe is not running.

Ironically, leaving the computer for 1/2 hour, came back and have the "Upgrading to Windows 10 is free for a limited time" popup.

I will check on the Fast Start option. I have no idea if it is enabled or not, we shall see.
My System SpecsSystem Spec

06 Dec 2015   #4

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

I suspect it is ThrashZone, motherboard = new key, unless its retail, and the validation process is automatic everytime you restart your comp. According to the specs its a self build, and i suspect that its asking for the activation code to be reinput

My System SpecsSystem Spec
06 Dec 2015   #5

Win-7-Pro64bit 7-H-Prem-64bit

See if there's a GWX process running :/
Heck post a screen shot of all of the process all users might also shed some light.
My System SpecsSystem Spec
06 Dec 2015   #6

Windows 7 Pro x64 Windows 10 Pro x64

You also need to get rid of any Windows 10 updates you have installed.

PM me if you want my list.
My System SpecsSystem Spec
11 Feb 2016   #7
Hiker Guy

Windows 7 Pro 64

Thought I would post an update for anyone searching old threads for similar issues, and reaching the end of their personal rope (like I was doing).

I have gone through a number of efforts in the last months to address my computer shutdown issue. Sometimes my efforts worked and I had a normal shutdown, and then the shut down hang came back. In the past few months have gone through several bios updates, disabled Fast Boot option, have ensured my GTX 970 drivers are updated, reloaded the default bios settings, cleared CMOS several times, disabled wifi and Bluetooth, all Windows 7 updates applied, run SFC -SCANNOW, consistent checks for malware, turned on the windows messaging option which assures me that all processes are shut down before the shut down screen appears, etc. Even changed out the power supply to a larger PSU. Gone from thinking it was an ASUS hardware issue to Windows 7 conflict with the z170 to BIOS to gremlins.

I have had mixed success with clearing CMOS, unplugging and replugging back in, etc. Sometimes a normal shutdown resulted, other times I had an extended shutdown screen. What I was doing on the extended "shut down" screen was using the hardware button to turn it off.

I found a number of posts suggesting to work with the Event Viewer (in the Administrative Tools) to track down the cause of issues. Actually found that my PC was dealing with a few different issues daily, which I have now been going through and addressing one at a time.

Changing tactics, I have been letting the PC hang on the "shutting down" screen, and continue for about 7 minutes, at which time it rewarded me with a BSOD, then the computer reboots. I checked the Event Viewer for fatal errors, and a key one was one that "the computer has rebooted from a bugcheck." This was due to a Driver_Power_State_Failure 0x0000009F. Off I go into figuring out what that meant...

So, I have gone through my drivers, ensuring they were updated, and found out that the firmware for my LG DVD/Blueray drive was out of date. Doesn't sound like much, but decided to update it, wouldn't hurt.

Since then have gone through a half dozen shutdowns and the computer shuts down normally. Was this the root cause of my Driver_Power_State_Failure BSODs??? Still not 100% convinced this has addressed the issue, but continuing to spend time with the Event Viewer and tracking down potential causes. And I can't contribute the problem to just the DVD firmware, as I was trying to clear up other issues that were shown in the Event Viewer.

So, while I continue my journey and clear up remaining items in the Event Viewer, I am finally confident this is not due to an ASUS hardware issue, or any conflict specifically between Windows 7 and the Z170. Have turned back on the wifi and Bluetooth connections, they were not the problem either. As the Event Viewer did have a few other issues indicated as warnings, I will be addressing them in the next few weeks, and fix what I can.

After I get this figured out completely, I will go to Windows 10, and start on a whole new set of problems!
My System SpecsSystem Spec
11 Feb 2016   #8

Windows 7 Pro x64 Windows 10 Pro x64

I have updated to the latest bios (1602) on my Asus Sabertooth Z170, not 1 issue with it.
My System SpecsSystem Spec
11 Feb 2016   #9
Layback Bear

Windows 7 Pro. 64/SP-1

You could check in the Reliability History. Sometimes it will give you some clues.
My System SpecsSystem Spec

 New Z170 system won't shut down consistently

Thread Tools

Similar help and support threads
Thread Forum
system won't stay shut down...
..and I can't get into BIOS (UEFI). hello wise ones. The machine is an i5 and about 3 years old. I believe I had this problem once before, but have forgotten what I needed to do to fix it.. Yesterday was my birthday (yay -73!) and Best Beloved bought me a Ti graphics card so I can play...
Performance & Maintenance
Asus Z170-A Motherboard not showing external hard drives
I have a new custom build which I have built and have installed Windows on. The issue I'm having is that when I plug in an external drive, they are not appearing on the PC. They work on other laptops which I've tested and all the USB ports work on the new PC which I tested with the keyboard and...
PC Custom Builds and Overclocking
Asus Exhibits Glorious TUF Sabertooth Z170 Symbol 1 Motherboard
Together with its Z170 lineup, Asus unveiled its TUF Sabertooth Z170 Symbol 1 motherboard. Asus's TUF lineup of motherboards are built to be as tough as they can. "TUF" is a play to the word "tough, " but it surely actually stands for "The Quintessential Force, " with the plan behind the boards...
Hardware & Devices
System shut off during McAfee uninstall, can't run system restore
So, about an hour and a half ago now, I was tasked to help remove some annoying anti-virus stuff from my mom's computer. So, I start uninstalling McAfee. At this point the cord was stretching across the room, so I decided I'd pull out the charger to put it on my lap. I didn't realize the battery...
General Discussion
Not able to shut down the system!
Hey guys.I am facing a troublesome problem.I am not able to shut down my system after use.whnever i click on the shut down option it remains idle. BUT WHEN i switched off d power option D system goes off and again when i switched it on there is no rebooting and directly desktop appears..please...
Performance & Maintenance
Is there any way too shut off System Restore?
I've been looking around for a way to shut off system restore to save disk space but it seems that Windows 7 wants you to have it turned on for some reason. This is easy to do in Vista why isn't this so with Windows 7?
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App